0

I have KDE 4.10 running on my system, today when configure to work with two monitors top/bottom i get the surprise that modal dialogs show in the middle of two monitors, example the Intellij's Search everywhere dialog.

this is annoying, how i can chage the default position of this for every dialog of this type

0

You can influence the window placement as follows: Start System Settings and then go to Window Behavior > Window Behavior > Advanced tab. Therein, you can configure the Placement of the windows. The combo box has detailed What's This information (ShiftF1, then click on the combo box).

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.