11

how should I write multiple XkbOptions in xorg.conf? I've tried "option,option,option", "option, option, option", "option option option" and none of these worked - only the first option was executed.

1
  • 1
    It should be the first, commas with no spaces. Can you post the exact line you are having trouble with?
    – jw013
    Jun 14, 2014 at 20:32

1 Answer 1

11

In the options there is an example generated by X11:

Option        "XkbOptions"    "lv3:ralt_switch,compose:caps"

As we can see it is separated by commas and no spaces. Also the option is a command a colon and a key. Again, no spaces.

This comes from this file:

/etc/X11/xorg.conf

and was setup that way as I was installing Ubuntu.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.