34

I'm trying to fetch some GPG keys over keys.gnupg.net and hkps.pool.sks-keyservers.net and both fails with:

gpg: requesting key 1F41B907 from hkps server hkps.pool.sks-keyservers.net
gpgkeys: HTTP fetch error 1: unsupported protocol

I'm using Debian testing. gpg --version yields gpg (GnuPG) 1.4.16

57

For some reason or another I need to install the gnupg-curl to get SSL support over HKP:

This package contains the keyserver helper tools built with libcurl, which replace the ones in the gnupg package built with the "curl shim" variant of gnupg. This package provides support for HKPS keyservers.

Installing it solved the issue.

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.