2

enter image description here

This "effect" has been regularly occuring on my Fedora 20 desktop the past few days. It seems strictly confined to VLC and does not affect any other video players I have installed.

I have played with VLC settings (including resetting to the factory default settings) as well as reinstalling the entire package with no luck. The only thing that seems to fix this is a complete reboot of my system.

Why does this occur and how can I fix this besides a reboot?

  • I'm not sure whether SU or here is more appropriate. I decided to ask here because I'm running Fedora but please feel free to migrate if you think it's more suitable on SU. – Ayrx Feb 1 '14 at 13:35
  • I think you'd be better served with this on SU, the issue is likely with VLC + Fedora. Let us know in comments we can assist w/ getting this migrated there. Don't just cross post it or it will get closed and annoy the main users. – slm Feb 1 '14 at 15:38
  • @slm Yep, please help me get a mod to migrate. Cheers. :) – Ayrx Feb 1 '14 at 15:43
  • If you want to migrate, flag this question (use the link just above the comments) for moderator attention and ask them to migrate. Since this question is on topic both here and on Super User, it will only be migrated at the request of the OP (you). However, this is actually a *nix specific problem, you might want to leave it here. – terdon Feb 1 '14 at 17:33
2

This is a issue with vlc's output module, you need to choose one that works with your X server/desktop environment. Open vlc's preferences, ad change your output module:

  enter image description here

The specific one you need to use will depend on your system, try X11 video output and, if that doesn't work, try the others until you find one that does.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.