2

I use ArchLinux and I have problems with Japanese IME.

When I write by Japanese IME, a character can't be in text area with Skype, Android Studio, etc. (maybe those aren't gtk and qt apps)

enter image description here

It works for Chromium, gnome-terminal, though.

Do you have a solution for this problem?

1

fcitx(-anthy, but that should not matter) works fine with Skype here.

My guess is that you're missing some environment variables.

$ set | grep -i fcitx
GTK_IM_MODULE=fcitx
QT_IM_MODULE=fcitx
XMODIFIERS=@im=fcitx
  • Thanks, @frostschutz. I confirmed that settings. sh $ set | grep -i -a fcitx GTK_IM_MODULE=fcitx QT_IM_MODULE=fcitx XMODIFIERS='@im=fcitx' I suppose that It looks good. What do you think about this? – terut Feb 1 '14 at 16:13

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.