1

I have a problem with TexMaker on my OS. When I type a few words of the command (for example, the word "\begin{document}"), it doesn't appear in the list of possible commands as usual. Instead, it waits until I type the full word or whenever I hit the backspace or some letters. I don't know why. That is, I don't know what the feature completion in this program is used for?

My OS is Elementary OS - Luna (with kernel is Ubuntu 12.04). I also tried with both the TexMaker installed from software manager (version 3.2) and downloaded from the source (version 4.1).

3
  • Possibly more on-topic on tex.stackexchange.com Jan 18, 2014 at 19:58
  • 1
    OK, I will look on there. Thank you. And it's not a problem relating tex, it depends on Linux. On Windows OS, it's OK but Linux. That's the reason why I ask here. Jan 18, 2014 at 19:59
  • Ok, but you might still have more luck on tex.sx. That is a specialist site for TeX. This site is a general one for unix-like systems. You'll find many more people using TeXMaker over there. I'd suggest asking in tex.sx chat, but it seems you don't have the necessary reputation. If you don't get an answer here after some time, you could ask to have it moved to tex.sx. Though you might have even better luck asking in TexMaker forums. Have you tried that? Jan 18, 2014 at 20:08

1 Answer 1

0

I have found the answer. It's because of my input method. I use the ibus-unikey (an input method to type Vietnamese). When I quit ibus, everything comes back to normal in Texmaker. The new problem is that how I can use both ibus and Texmaker.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .