0

I have Pentium 4 and I want to install FreeBSD with Xfce. What distribution should I download?

1 Answer 1

1

That would be i386. You can use disc1 or dvd1, depending on preference. Read the documentation for details.

3
  • 1
    P4 has full support for amd64 so if machine has more than 4GB RAM amd64 is mandatory
    – Kondybas
    Jan 10, 2014 at 22:04
  • Or PAE. (see pae(4))
    – schaiba
    Jan 12, 2014 at 13:31
  • PAE is a source of hardly diagnosted faults and should be avoided if possible. Amd64 version of FreeBSD fully compatible with all x86 software and there is no reasons to prefer x86 even if there is less than 4GB RAM on the host.
    – Kondybas
    Jan 12, 2014 at 14:19

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.