0

I use a modified vim in Arch Linux, so I blocked gvim and vim-runtime from upgrading:

In /etc/pacman.conf I have:

IgnorePkg = gvim , vim-runtime, vim, ...

But when I do pacman -Syu, it still checks if gvim could be upgraded:

looking for inter-conflicts...
error: failed to prepare transaction (could not satisfy dependencies)
:: gvim: requires vim-runtime=7.4.86-1

Any ideas?

1 Answer 1

1

IgnorePkg is supposed to be space separated, not comma separated. I suspect this may be what is causing the issue:

IgnorePkg=gvim vim-runtime vim

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .