0

In my standard Ubuntu desktop I defined four workspaces. When I switch between them (e.g. use a key shortcut), I see the new workspace move in while the old workspace moves out of the screen. So far so good, nothing wrong here.

But from time to time, when the system is loaded, this 'switching' takes many seconds. So how can I speed up this visual effect, or disable this visual effect completely (I still want workspaces!)?

I might have installed several tweaking tools, but I cannot find the tool which I used to enable this effect in the first place. How can I find out? How to speed up/turn off this effect?

2 Answers 2

2

Install Compiz Configuration Manager (from Software Centre or run sudo apt-get install compizconfig-settings-manager).

Open it, under the Effects category deselect Animations, Fading windows.

0

Huh. Every time I've installed 13.10, it starts out with virtual desktops disabled (since 12.10, I believe).

At any rate, the existence of virtual desktops is an option under "Appearance"; uncheck "Enable Workspaces".

As far as speeding them up? Grovel through your video driver's documentation, unfortunately.

1
  • Thanks for your answer, but it does not really help. Maybe my question was unclear. I do not want to disable workspaces, I want to be able to switch faster (speed up change effect, or disable change effect).
    – Alex
    Commented Jan 9, 2014 at 7:59

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .