I'm using Fedora 20 along with Windows 8. However, I'm unable to access the contents of the drive in which Windows 8 is installed. It shows:

Error mounting /dev/sda2/
The NTFS partition is in unsafe state
Windows is hibernated, refused to mount

even though I had shutdown the Windows properly.

  • 2
    WHO shows this error? How are you trying to access the drive? Are you sure you shutdown properly? Have you tried rebooting Windows and shitting it down again?
    – terdon
    Jan 5, 2014 at 16:11
  • See the answer by wisbucky on disabling Windows Fast Startup. That is probably the answer for people who get the "Windows is hibernated" message after shutting down Windows properly.
    – Phil Goetz
    Feb 13, 2022 at 22:42
  • Restart windows instead of shut-down as suggested here (possible duplicate): askubuntu.com/a/439654/572226 . It solved problem for me. (I did not find the Answer button.)
    – bogec
    Apr 5, 2022 at 8:49

5 Answers 5


First, make sure you have cleanly shutdown windows and have not hibernated it.

According to the ntfs-3g manual, there is an option that allows you to do this:

          Unlike  in  case  of  read-only  mount,  the read-write mount is
          denied if the NTFS volume is hibernated.  One  needs  either  to
          resume  Windows  and  shutdown  it  properly, or use this option
          which will remove the Windows  hibernation  file.  Please  note,
          this  means  that  the  saved Windows session will be completely
          lost. Use this option under your own responsibility.

So, I stress that this will destroy any unsaved data that is in the hibernated Windows session. If that is not an issue for you, you should be able to access the drive by running:

sudo ntfs-3g -o remove_hiberfile /dev/sdXN /path/to/mount

Change sdXN to your windows partition (e.g. /dev/sda1) and /path/to/mount to the actual path you want to mount to.

That should mount the drive correctly and since it will delete the hibernated session file, it should mount normally from now on.

  • 1
    +1 I highly discourage messing with Windows stuff from inside *nix, though. I once tried changing passwords and my installation got pretty much foobarred.
    – Joseph R.
    Jan 5, 2014 at 18:13
  • 1
    Joseph R. - While it is generally a bad idea to try to mess with Windows configurations outside of the Windows GUIs (not just from *nix, but even by editing the files directly within Windows), Windows does occasionally botch sleep or hibernation mode that it can't recover itself from. In those instances, the only way to get it to boot again, or at least recover any data, is to remove the hibernation file and force Linux to mount it.
    – Shauna
    Apr 4, 2014 at 13:24
  • 3
    I have found that with recent versions of Windows 10, there is NO WAY to remove the hibernated status. I tried 4 different ways to "properly shutdown" and still, Linux always said that NTFS was in a hibernated state. So I finally decided to use the remove_hiberfile option, and that worked. I think Windows, even when you properly shutdown, no longer deletes the hiberfile - it just leaves it there even though it isn't really hibernated. Btw, the following is usually equivalent to the answer above on most recent distros: mount -o remove_hiberfile /dev/sdXN /path/to/mount Jun 5, 2021 at 12:05

Windows is hibernated, refused to mount

Chances are that Windows really is hibernated. Windows does this automatically when you tell it to shutdown normally. The benefit is that you get a faster apparent start-up time.

To shutdown Windows without hibernating, issue the following at a command-prompt (in Windows):

shutdown /s

You might also want include /t 0 for immediate shutdown.

I found a nice tutorial to set up a launcher for this: How to Do a Full Shutdown in Windows 8 Without Disabling Hybrid Boot.

The simpler approach to actually shutting down Windows is to 'restart' (rather than 'shutdown'), but then intercept the boot process and boot Linux instead of letting it boot Windows.


You need to disable Windows Fast Startup because that creates a c:\hiberfil.sys file that causes this issue. Go to Power Options and uncheck "Turn on fast startup".

See https://www.eightforums.com/threads/fast-startup-turn-on-or-off-in-windows-8.6320/ for more details.

  • Thanks!! That was my problem.
    – Phil Goetz
    Feb 13, 2022 at 22:40

I had the same problem. For me, the Windows GUI solution didn't work (for some reason it ignored the fast start-up and hibernate settings), and neither did shutdown /s /t 0, as suggested by some.

What worked for me: run the command powercfg /h off in a Windows command prompt that you opened as an administrator. This solution is specified in the ntfs-3g manual.

  • Hi, now you can use winaero tweaker for : - enable auto login windows, netplwiz - disable hibernate, cmd/powershell administrator, powercfg /h off, - etc winaero.com/… May 31, 2022 at 10:03

Hold down shift when pressing Shutdown in Windows 10. This tells Windows not to hibernate like it usually does, but instead to shut-down cleanly. Once there you can mount the disk from your Linux distribution

  • I was attempting to recover a lost password and didn't have any access other than the login screen. This post gave me what I needed since I could hold the Shift key down while selecting the Shutdown power menu option to fully shutdown and clear the hibernation file.
    – ergohack
    Mar 7, 2023 at 17:57

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .