2

I want to disable the menu in Linux-Mint which is showing when you press ALT+1. I can't even capture the screen when the menu is showing so I've attached a photo. I tried everything and I didn't find the answer how to disable it. Any sugestions?

enter image description here

EDIT:

The solution posted below by @tohuwawohu works perfect on Linux Mint 15 and 16, but doesn't work on my computer with Mint 13 (Maya). I'm still looking for a way to disable the menu.

2

Open exactly that menu -> System -> Preferences -> Keyboard Shortcuts -> Desktop -> Show the panel's main menu and use backspace to delete the shortcut (or assign any other shortcut).

  • It's very strange. I have ALT+F1 not ALT+1 assigned to this action on my ultrabook. The problem occurs on the computer at work, so if removal this action will help I will definitely accept your answer. On my ultrabook this problem doesn't occur so I'm unable to test it at the moment. – tomrozb Jan 4 '14 at 17:24
  • Sorry but I cannot accept this answer. Maybe in most cases it will work, but I have the "Show the panel's main menu" set as "Disabled" but the ALT+1 shortcut still triggers the menu. Any idea how to solve this? I'm using Linux Mint Maya 13. – tomrozb Jan 10 '14 at 9:58
  • @toro: I'm sorry that the proposed solution doesn't help - i will try to set up a VM with Maya this weekend. Please tell me which desktop (Mate, KDE, Xfce, Cinnamon) you're using. – tohuwawohu Jan 10 '14 at 10:30
  • I'm using Mate. – tomrozb Jan 10 '14 at 16:18
  • You could try mateconf-editor to search the config. Menu Edit -> Find or CTRL+F will open the search dialogue. Search for the String <Alt>1 (with Search also in key values selected) to find all keybindings involving ALT+1. HTH! – tohuwawohu Jan 10 '14 at 19:28

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.