0

I am trying to install opencats. While installing I am getting following error. What is the problem?

enter image description here

1

The errors in the red box is due to the missing external tools.

The errors not in the red box is due to PHP version. The version of opencats you intalled seems not supporting latest php.

You can install https://sourceforge.net/projects/candidats which will support upto PHP 5.6. And it has inbuilt Doc and Docx parser

0

The application you want to install, needs some other software to run.

You have to install antiword, pdftotext that is part of Xpdf, html2text and UnRTF.

How to install this software depends on your linux distribution. But most of them should be in the official repositories of your distribution.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.