1

I'm running Debian squeeze on my Lenovo laptop. Recently I tried to install Debian Jessie on a different partition.

The installation process goes smoothly, but at some point (around 99% completion) my computer just halts. I can boot the system but it is unusable, the window manager won't start and some essential files are missing, for example my user is not even created. Clearly the install crashed.

I tried the install again, same thing happens. Did anyone experience something similar? I found nothing useful under /var/log, are there any install logs available, if yes where are they located?

  • What's the model number of the Lenovo laptop? – slm Dec 7 '13 at 12:53
  • I had similar experiences installing Debian 5 on ARM system. I had problem with initramfs. But even if the installation crashes, you can still create a new user and install the packages you need, as long as you can login as root. – yegorich Dec 7 '13 at 12:54
  • @sim Lenovo IdeaPad S12 – tom Dec 7 '13 at 12:58
  • @yegorich finishing the install manually is not really a satisfying solution. The system is very unstable, how to be sure that all essential packages are there? – tom Dec 7 '13 at 13:00
  • How long did you leave it for before you decided it had crashed ? Did you try to switch to any of the other ttys to see if there were any messages ? – Lawrence Dec 7 '13 at 13:40

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.