0

I installed Arch Linux with XFCE 4.10 on my old PC with Intel 3.0 GHz processor, 4 GB RAM and Nvidia GeForce 7300 LE with nouveau driver and everything is running fine. I recently installed KDE (kdebase), modified .xinitrc file and start it using startx and I get this screen:

enter image description here

please help!

0

I had a similar problem on an old Mac Pro. I asked for help on a KDE forum:

http://forum.kde.org/viewtopic.php?t=118331

In summary, this answer worked for me:

Try disabling compositing by pressing Alt + Shift + F12. If this causes the graphical corruption glitches to go away, then you might want to install the appropriate drivers for your system if it uses a Nvidia / ATI card/chip as they will likely work much better - and shouldn't experience this graphical distortion you are reporting.

Once you can read the screen, you can to into System Settings > Desktop Effects and make this change "permanent".

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.