0

I installed playonlinux using the default repository and when I run the command 'playonlinux' its getting crash and prints this output

Traceback (most recent call last):
  File "mainwindow.py", line 34, in <module>
    import wx, wx.aui
  File "/usr/lib/python2.7/site-packages/wx-2.8-gtk2-unicode/wx/__init__.py", line 45, in <module>
    from wx._core import *
  File "/usr/lib/python2.7/site-packages/wx-2.8-gtk2-unicode/wx/_core.py", line 4, in <module>
    import _core_
ImportError: /lib/libgbm.so.1: undefined symbol: wayland_buffer_is_drm
/usr/share/playonlinux/playonlinux: line 144: python2.6: command not found

Do anyone know a solution for this?

0

I've solved this issue.

I've installed wxPython and wxWidget packages.

sudo yum install wxPython wxWidget

If above doesn't correct the problem, download the wxPython source and compile and install

after that I've installed libgbm

sudo yum install mesa-libgbm mesa-libgb-devel

Now, playonlinux works fine on Fedora 19

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.