Tweeted twitter.com/#!/StackUnix/status/322592004573917186
4 added 351 characters in body
source | link

I have just installed FreeBSD 8.1 as a VMWare host and can establish ipv4 connectivity to the instance and telnet through the virtual console. I have also uncommented the /etc/inetd.conf lines

telnet  stream  tcp nowait  root    /usr/libexec/telnetd    telnetd
telnet  stream  tcp6    nowait  root    /usr/libexec/telnetd    telnetd

When I login without telnet via new virtual console terminals with login: root and password the default of empty, the login is accepted.

However, when I login remotely via telnet, I am prompted exactly the same as before, except for an additional first line that reads (freebsd.westell.com) (pts/0). I use the same login of root as before but get login incorrect message. What is missing here to successfully login to a telnet session?

For example, root is the only user currently, am I missing adduser?


Alternatively, if someone can show how to configure SSH and login remotely on FreeBSD 8.1, in < 5 easy steps which spell out exactly which configuration files and lines need to be edited, I'll take that. I haven't found this in their documentation.

I have just installed FreeBSD 8.1 as a VMWare host and can establish ipv4 connectivity to the instance and telnet through the virtual console. I have also uncommented the /etc/inetd.conf lines

telnet  stream  tcp nowait  root    /usr/libexec/telnetd    telnetd
telnet  stream  tcp6    nowait  root    /usr/libexec/telnetd    telnetd

When I login without telnet via new virtual console terminals with login: root and password the default of empty, the login is accepted.

However, when I login remotely via telnet, I am prompted exactly the same as before, except for an additional first line that reads (freebsd.westell.com) (pts/0). I use the same login of root as before but get login incorrect message. What is missing here to successfully login to a telnet session?

For example, root is the only user currently, am I missing adduser?

I have just installed FreeBSD 8.1 as a VMWare host and can establish ipv4 connectivity to the instance and telnet through the virtual console. I have also uncommented the /etc/inetd.conf lines

telnet  stream  tcp nowait  root    /usr/libexec/telnetd    telnetd
telnet  stream  tcp6    nowait  root    /usr/libexec/telnetd    telnetd

When I login without telnet via new virtual console terminals with login: root and password the default of empty, the login is accepted.

However, when I login remotely via telnet, I am prompted exactly the same as before, except for an additional first line that reads (freebsd.westell.com) (pts/0). I use the same login of root as before but get login incorrect message. What is missing here to successfully login to a telnet session?

For example, root is the only user currently, am I missing adduser?


Alternatively, if someone can show how to configure SSH and login remotely on FreeBSD 8.1, in < 5 easy steps which spell out exactly which configuration files and lines need to be edited, I'll take that. I haven't found this in their documentation.

3 Rollback to Revision 1
| link

FreeBSD telnet question (closed)does not take root login

2 edited title
| link

FreeBSD telnet does not take root loginquestion (closed)

1
source | link