3 replaced http://unix.stackexchange.com/ with https://unix.stackexchange.com/
source | link

The cause of this may be in a way related to LXDE but not directly: it is the Xfce's session manager that seems to be the real problem, and switching between different DE sessions might have triggered this. For some reason xfwm4 does not start or does not work properly at the start of an Xfce session. Browsing the internet I found that for this and other issuesother issues people recommend clearing session cache and setting not to save automatically the session at logout (source here).

So, in Menu/Settings/Session and Startup:

  • under Session tab:"Clear saved sessions"
  • under General tab: uncheck "Automatically save session on logout"

The cause of this may be in a way related to LXDE but not directly: it is the Xfce's session manager that seems to be the real problem, and switching between different DE sessions might have triggered this. For some reason xfwm4 does not start or does not work properly at the start of an Xfce session. Browsing the internet I found that for this and other issues people recommend clearing session cache and setting not to save automatically the session at logout (source here).

So, in Menu/Settings/Session and Startup:

  • under Session tab:"Clear saved sessions"
  • under General tab: uncheck "Automatically save session on logout"

The cause of this may be in a way related to LXDE but not directly: it is the Xfce's session manager that seems to be the real problem, and switching between different DE sessions might have triggered this. For some reason xfwm4 does not start or does not work properly at the start of an Xfce session. Browsing the internet I found that for this and other issues people recommend clearing session cache and setting not to save automatically the session at logout (source here).

So, in Menu/Settings/Session and Startup:

  • under Session tab:"Clear saved sessions"
  • under General tab: uncheck "Automatically save session on logout"
2 added 57 characters in body
source | link

The cause of this may be in a way related to LXDE but not directly: it is the Xfce's session manager that seems to be the real problem, and switching between different DE sessions might have triggered this. For some reason xfwm4 does not start or does not work properly at the start of an Xfce session. Browsing the internet I found that for this and other issuesother issues people recommend clearing session cache and setting not to save automatically the session at logout (source here).

So, in Menu/Settings/Session and Startup:

  • under Session tab:"Clear saved sessions"
  • under General tab: uncheck "Automatically save session on logout"

The cause of this may be in a way related to LXDE but not directly: it is the Xfce's session manager that seems to be the real problem, and switching between different DE sessions might have triggered this. For some reason xfwm4 does not start or does not work properly at the start of an Xfce session. Browsing the internet I found that for this and other issues people recommend clearing session cache and setting not to save automatically the session at logout (source here).

So, in Menu/Settings/Session and Startup:

  • under Session tab:"Clear saved sessions"
  • under General tab: uncheck "Automatically save session on logout"

The cause of this may be in a way related to LXDE but not directly: it is the Xfce's session manager that seems to be the real problem, and switching between different DE sessions might have triggered this. For some reason xfwm4 does not start or does not work properly at the start of an Xfce session. Browsing the internet I found that for this and other issues people recommend clearing session cache and setting not to save automatically the session at logout (source here).

So, in Menu/Settings/Session and Startup:

  • under Session tab:"Clear saved sessions"
  • under General tab: uncheck "Automatically save session on logout"
1
source | link

The cause of this may be in a way related to LXDE but not directly: it is the Xfce's session manager that seems to be the real problem, and switching between different DE sessions might have triggered this. For some reason xfwm4 does not start or does not work properly at the start of an Xfce session. Browsing the internet I found that for this and other issues people recommend clearing session cache and setting not to save automatically the session at logout (source here).

So, in Menu/Settings/Session and Startup:

  • under Session tab:"Clear saved sessions"
  • under General tab: uncheck "Automatically save session on logout"