3 Correction to my edit.
source | link

I have the following entry in my fstab file:

//10.30.1.235/Restrito/BackupVms /backups/servidor01 cifs
vers=2.0,credentials=/spassword,iocharset=utf8,gid=0,uid=0,file_mode=0777,dir_mode=$ 0 0

spassword is a credential file in / (permission 644) where I have my password and username.

Example:

username=admin<br />username=admin
password=123456

If I execute in command line:

mount -t cifs //10.30.1.235/Restrito/BackupVms /backups/servidor01 cifs
vers=2.0,credentials=/spassword,iocharset=utf8,gid=0,uid=0,file_mode=0777,dir_mode=$0 0

It works!

If, I try mount -a (cause it execute from fstab), the system asks me for the password.

I want it to mount automatically.
What should I do?

I have the following entry in my fstab file:

//10.30.1.235/Restrito/BackupVms /backups/servidor01 cifs
vers=2.0,credentials=/spassword,iocharset=utf8,gid=0,uid=0,file_mode=0777,dir_mode=$ 0 0

spassword is a credential file in / (permission 644) where I have my password and username.

Example:

username=admin<br />
password=123456

If I execute in command line:

mount -t cifs //10.30.1.235/Restrito/BackupVms /backups/servidor01 cifs
vers=2.0,credentials=/spassword,iocharset=utf8,gid=0,uid=0,file_mode=0777,dir_mode=$0 0

It works!

If, I try mount -a (cause it execute from fstab), the system asks me for the password.

I want it to mount automatically.
What should I do?

I have the following entry in my fstab file:

//10.30.1.235/Restrito/BackupVms /backups/servidor01 cifs
vers=2.0,credentials=/spassword,iocharset=utf8,gid=0,uid=0,file_mode=0777,dir_mode=$ 0 0

spassword is a credential file in / (permission 644) where I have my password and username.

Example:

username=admin
password=123456

If I execute in command line:

mount -t cifs //10.30.1.235/Restrito/BackupVms /backups/servidor01 cifs
vers=2.0,credentials=/spassword,iocharset=utf8,gid=0,uid=0,file_mode=0777,dir_mode=$0 0

It works!

If, I try mount -a (cause it execute from fstab), the system asks me for the password.

I want it to mount automatically.
What should I do?

2 Formatting, Syntax and Spelling
source | link

fstab keepkeeps asking for password, while trying to mount shared cifs

I have the following entry in my fstab file:

//10.30.1.235/Restrito/BackupVms /backups/servidor01 cifs
vers=2.0,credentials=/spassword,iocharset=utf8,gid=0,uid=0,file_mode=0777,dir_mode=$ 0 0

/spasswordspassword is a credential file in (permission 644)/ (permission 644) where I have my password and username(example):.

username=admin
password=123456Example:

username=admin<br />
password=123456

ifIf I execute in command line:

mount -t cifs //10.30.1.235/Restrito/BackupVms /backups/servidor01 cifs
vers=2.0,credentials=/spassword,iocharset=utf8,gid=0,uid=0,file_mode=0777,dir_mode=$0 0

itIt works!

but ifIf, I try mount -a (cause it execute from fstab), the system asks me for the password.

I want it to mount automatically.
whatWhat should I do?

fstab keep asking for password while trying to mount shared cifs

I have the following entry in my fstab file:

//10.30.1.235/Restrito/BackupVms /backups/servidor01 cifs
vers=2.0,credentials=/spassword,iocharset=utf8,gid=0,uid=0,file_mode=0777,dir_mode=$ 0 0

/spassword is a credential file (permission 644) where I have my password and username(example):

username=admin
password=123456

if I execute in command line:

mount -t cifs //10.30.1.235/Restrito/BackupVms /backups/servidor01 cifs
vers=2.0,credentials=/spassword,iocharset=utf8,gid=0,uid=0,file_mode=0777,dir_mode=$0 0

it works!

but if I try mount -a (cause it execute from fstab), the system asks me for the password.

I want it to mount automatically.
what should I do?

fstab keeps asking for password, while trying to mount shared cifs

I have the following entry in my fstab file:

//10.30.1.235/Restrito/BackupVms /backups/servidor01 cifs
vers=2.0,credentials=/spassword,iocharset=utf8,gid=0,uid=0,file_mode=0777,dir_mode=$ 0 0

spassword is a credential file in / (permission 644) where I have my password and username.

Example:

username=admin<br />
password=123456

If I execute in command line:

mount -t cifs //10.30.1.235/Restrito/BackupVms /backups/servidor01 cifs
vers=2.0,credentials=/spassword,iocharset=utf8,gid=0,uid=0,file_mode=0777,dir_mode=$0 0

It works!

If, I try mount -a (cause it execute from fstab), the system asks me for the password.

I want it to mount automatically.
What should I do?

1
source | link

fstab keep asking for password while trying to mount shared cifs

I have the following entry in my fstab file:

//10.30.1.235/Restrito/BackupVms /backups/servidor01 cifs
vers=2.0,credentials=/spassword,iocharset=utf8,gid=0,uid=0,file_mode=0777,dir_mode=$ 0 0

/spassword is a credential file (permission 644) where I have my password and username(example):

username=admin
password=123456

if I execute in command line:

mount -t cifs //10.30.1.235/Restrito/BackupVms /backups/servidor01 cifs
vers=2.0,credentials=/spassword,iocharset=utf8,gid=0,uid=0,file_mode=0777,dir_mode=$0 0

it works!

but if I try mount -a (cause it execute from fstab), the system asks me for the password.

I want it to mount automatically.
what should I do?