2 deleted 32 characters in body
source | link

I'm currently using Fedora 29 KDE Spin and I'm using ibus for Korean input. The problem is that I cannot choose programmer's dvorak with ibus unlike in the keyboard setting.

enter image description here

enter image description here

I found out that ibus uses dconf, so I overwrote it using dconf by changing dvorak to dvorak-programmer, but it didn't work properly.

Here is the output of my current ibus dconf:

[swy@localhost ~]$ dconf dump /desktop/ibus/
[general]
engines-order=['xkb:us:dvorak:eng', 'hangul']
preload-engines=['xkb:us:dvorak:eng', 'hangul']
version='1.5.19'

[general/hotkey]
triggers=['<Super>space']

[panel]
show=0

Any help would be appreciated!

I'm currently using Fedora 29 KDE Spin and I'm using ibus for Korean input. The problem is that I cannot choose programmer's dvorak with ibus unlike in the keyboard setting.

enter image description here

enter image description here

I found out that ibus uses dconf, so I overwrote it using dconf by changing dvorak to dvorak-programmer, but it didn't work properly.

Here is the output of my current ibus dconf:

[swy@localhost ~]$ dconf dump /desktop/ibus/
[general]
engines-order=['xkb:us:dvorak:eng', 'hangul']
preload-engines=['xkb:us:dvorak:eng', 'hangul']
version='1.5.19'

[general/hotkey]
triggers=['<Super>space']

[panel]
show=0

Any help would be appreciated!

I'm currently using Fedora 29 KDE Spin and I'm using ibus for Korean input. The problem is that I cannot choose programmer's dvorak with ibus unlike in the keyboard setting.

enter image description here

enter image description here

I found out that ibus uses dconf, so I overwrote it using dconf by changing dvorak to dvorak-programmer, but it didn't work properly.

Here is the output of my current ibus dconf:

[swy@localhost ~]$ dconf dump /desktop/ibus/
[general]
engines-order=['xkb:us:dvorak:eng', 'hangul']
preload-engines=['xkb:us:dvorak:eng', 'hangul']
version='1.5.19'

[general/hotkey]
triggers=['<Super>space']

[panel]
show=0
1
source | link

Programmer's dvorak for ibus?

I'm currently using Fedora 29 KDE Spin and I'm using ibus for Korean input. The problem is that I cannot choose programmer's dvorak with ibus unlike in the keyboard setting.

enter image description here

enter image description here

I found out that ibus uses dconf, so I overwrote it using dconf by changing dvorak to dvorak-programmer, but it didn't work properly.

Here is the output of my current ibus dconf:

[swy@localhost ~]$ dconf dump /desktop/ibus/
[general]
engines-order=['xkb:us:dvorak:eng', 'hangul']
preload-engines=['xkb:us:dvorak:eng', 'hangul']
version='1.5.19'

[general/hotkey]
triggers=['<Super>space']

[panel]
show=0

Any help would be appreciated!