Stack Exchange Network

Stack Exchange network consists of 175 Q&A communities including Stack Overflow, the largest, most trusted online community for developers to learn, share their knowledge, and build their careers.

Visit Stack Exchange
2 Original solution was not accurate.
source | link

Try disabling the 'Enable Automatic Login' in the 'Auto Login' tab from 'Login Window Preferences'On install there is an option when creating your username to autologin or manual login. To change this after install you need to:

If that does not workmenu --> Administration --> Login Window

Click the "Users" at the top, then you have to editdelete the '/etc/mdm/mdmuser that is in the "Username" box under Automatic Login.conf' Close and setreboot and you should be presented with a list of users to login with.

AutomaticLoginEnable=false

Try disabling the 'Enable Automatic Login' in the 'Auto Login' tab from 'Login Window Preferences'.

If that does not work then you have to edit the '/etc/mdm/mdm.conf' and set

AutomaticLoginEnable=false

On install there is an option when creating your username to autologin or manual login. To change this after install you need to:

menu --> Administration --> Login Window

Click the "Users" at the top, then delete the user that is in the "Username" box under Automatic Login. Close and reboot and you should be presented with a list of users to login with.

1
source | link

Try disabling the 'Enable Automatic Login' in the 'Auto Login' tab from 'Login Window Preferences'.

If that does not work then you have to edit the '/etc/mdm/mdm.conf' and set

AutomaticLoginEnable=false