3 deleted 40 characters in body
source | link

I am a little bit of a Linux rookie but I have been following this install for LibreNMS https://www.linuxhelp.com/how-to-install-librenms-in-centos/. Everything has been fine until I finally started the httpd service. It spits out this error. I have a virtual host configured. This is the exact Error message:

Could not reliably determine the server's fully qualified domain name using localhost.localdomain. Set the server name directive globally.

I'll display the virtualhost in the httpd config file below.

NameVirtualHost *:80
<VirtualHost *:80>
DocumentRoot /opt/librenms/html/
ServerName linuxhelp1.com
CustomLog /opt/librenms/logs/access_log combined
ErrorLog /opt/librenms/logs/error_log
AllowEncodedSlashes On
<Directory "/opt/librenms/html/">
AllowOverride All
Options FollowSymLinks MultiViews
</Directory>
</VirtualHost>

I am a little bit of a Linux rookie but I have been following this install for LibreNMS https://www.linuxhelp.com/how-to-install-librenms-in-centos/. Everything has been fine until I finally started the httpd service. It spits out this error. I have a virtual host configured. This is the exact Error message:

Could not reliably determine the server's fully qualified domain name using localhost.localdomain. Set the server name directive globally.

I'll display the virtualhost in the httpd config file below.

NameVirtualHost *:80
<VirtualHost *:80>
DocumentRoot /opt/librenms/html/
ServerName linuxhelp1.com
CustomLog /opt/librenms/logs/access_log combined
ErrorLog /opt/librenms/logs/error_log
AllowEncodedSlashes On
<Directory "/opt/librenms/html/">
AllowOverride All
Options FollowSymLinks MultiViews
</Directory>
</VirtualHost>

I have been following this install for LibreNMS https://www.linuxhelp.com/how-to-install-librenms-in-centos/. Everything has been fine until I finally started the httpd service. It spits out this error. I have a virtual host configured. This is the exact Error message:

Could not reliably determine the server's fully qualified domain name using localhost.localdomain. Set the server name directive globally.

I'll display the virtualhost in the httpd config file below.

NameVirtualHost *:80
<VirtualHost *:80>
DocumentRoot /opt/librenms/html/
ServerName linuxhelp1.com
CustomLog /opt/librenms/logs/access_log combined
ErrorLog /opt/librenms/logs/error_log
AllowEncodedSlashes On
<Directory "/opt/librenms/html/">
AllowOverride All
Options FollowSymLinks MultiViews
</Directory>
</VirtualHost>
2 called out error clearly
source | link

I am a little bit of a Linux rookie but I have been following this install for LibreNMS https://www.linuxhelp.com/how-to-install-librenms-in-centos/. Everything has been fine until I finally started the httpd service. It spits out this error. I have a virtual host configured. This is the exact Error message:Could not reliably determine the server's fully qualified domain name using localhost.localdomain. Set the server name directive globally.

Could not reliably determine the server's fully qualified domain name using localhost.localdomain. Set the server name directive globally.

I'll display the virtualhost in the httpd config file below.

NameVirtualHost *:80
<VirtualHost *:80>
DocumentRoot /opt/librenms/html/
ServerName linuxhelp1.com
CustomLog /opt/librenms/logs/access_log combined
ErrorLog /opt/librenms/logs/error_log
AllowEncodedSlashes On
<Directory "/opt/librenms/html/">
AllowOverride All
Options FollowSymLinks MultiViews
</Directory>
</VirtualHost>

I am a little bit of a Linux rookie but I have been following this install for LibreNMS https://www.linuxhelp.com/how-to-install-librenms-in-centos/. Everything has been fine until I finally started the httpd service. It spits out this error. I have a virtual host configured. This is the exact Error message:Could not reliably determine the server's fully qualified domain name using localhost.localdomain. Set the server name directive globally. I'll display the virtualhost in the httpd config file below.

NameVirtualHost *:80
<VirtualHost *:80>
DocumentRoot /opt/librenms/html/
ServerName linuxhelp1.com
CustomLog /opt/librenms/logs/access_log combined
ErrorLog /opt/librenms/logs/error_log
AllowEncodedSlashes On
<Directory "/opt/librenms/html/">
AllowOverride All
Options FollowSymLinks MultiViews
</Directory>
</VirtualHost>

I am a little bit of a Linux rookie but I have been following this install for LibreNMS https://www.linuxhelp.com/how-to-install-librenms-in-centos/. Everything has been fine until I finally started the httpd service. It spits out this error. I have a virtual host configured. This is the exact Error message:

Could not reliably determine the server's fully qualified domain name using localhost.localdomain. Set the server name directive globally.

I'll display the virtualhost in the httpd config file below.

NameVirtualHost *:80
<VirtualHost *:80>
DocumentRoot /opt/librenms/html/
ServerName linuxhelp1.com
CustomLog /opt/librenms/logs/access_log combined
ErrorLog /opt/librenms/logs/error_log
AllowEncodedSlashes On
<Directory "/opt/librenms/html/">
AllowOverride All
Options FollowSymLinks MultiViews
</Directory>
</VirtualHost>
1
source | link

Error when starting httpd service "Could not reliably determine the server's fully qualified domain name using localhost.localdomain

I am a little bit of a Linux rookie but I have been following this install for LibreNMS https://www.linuxhelp.com/how-to-install-librenms-in-centos/. Everything has been fine until I finally started the httpd service. It spits out this error. I have a virtual host configured. This is the exact Error message:Could not reliably determine the server's fully qualified domain name using localhost.localdomain. Set the server name directive globally. I'll display the virtualhost in the httpd config file below.

NameVirtualHost *:80
<VirtualHost *:80>
DocumentRoot /opt/librenms/html/
ServerName linuxhelp1.com
CustomLog /opt/librenms/logs/access_log combined
ErrorLog /opt/librenms/logs/error_log
AllowEncodedSlashes On
<Directory "/opt/librenms/html/">
AllowOverride All
Options FollowSymLinks MultiViews
</Directory>
</VirtualHost>