4 added 4 characters in body
source | link

Check your /etc/network/interfaces file and make sure that the IP info is correct in the primary network interface section. If you have a static IP which I'm assuming you do as this is a server, your IP, subnet mask, gateway, etc should be there.

Also, check your /etc/hostnameresolve.conf file and make sure that DNS info is available and correct and make sure that the /etc/hosts file has the static ip and the FQDN if it applies

Lastly, make sure that your network service is enabled and running.

Check your /etc/network/interfaces file and make sure that the IP info is correct in the primary network interface section. If you have a static IP which I'm assuming you do as this is a server, your IP, subnet mask, gateway, etc should be there.

Also, check your /etc/hostname file and make sure that DNS info is available and correct and make sure that the /etc/hosts file has the static ip and the FQDN if it applies

Lastly, make sure that your network service is enabled and running.

Check your /etc/network/interfaces file and make sure that the IP info is correct in the primary network interface section. If you have a static IP which I'm assuming you do as this is a server, your IP, subnet mask, gateway, etc should be there.

Also, check your /etc/resolve.conf file and make sure that DNS info is available and correct and make sure that the /etc/hosts file has the static ip and the FQDN if it applies

Lastly, make sure that your network service is enabled and running.

3 Minor formatting
source | link

Check your /etc/network/interfaces/etc/network/interfaces file and make sure that the IP info is correct in the primary network interface section. If you have a static IP which I'm assuming you do as this is a server, your IP, subnet mask, gateway, etc should be there.

Also, check your /etc/hostname/etc/hostname file and make sure that DNS info is available and correct and make sure that the /etc/hosts/etc/hosts file has the static ip and the FQDN if it applies

Lastly, make sure that your network service is enabled and running.

Check your /etc/network/interfaces file and make sure that the IP info is correct in the primary network interface section. If you have a static IP which I'm assuming you do as this is a server, your IP, subnet mask, gateway, etc should be there.

Also, check your /etc/hostname file and make sure that DNS info is available and correct and make sure that the /etc/hosts file has the static ip and the FQDN if it applies

Lastly, make sure that your network service is enabled and running.

Check your /etc/network/interfaces file and make sure that the IP info is correct in the primary network interface section. If you have a static IP which I'm assuming you do as this is a server, your IP, subnet mask, gateway, etc should be there.

Also, check your /etc/hostname file and make sure that DNS info is available and correct and make sure that the /etc/hosts file has the static ip and the FQDN if it applies

Lastly, make sure that your network service is enabled and running.

    Post Undeleted by Nasir Riley
2 added 92 characters in body
source | link

Check your /etc/sysconfig/network-scripts/networkinterfacenameinterfaces file and make sure that the IP info is correct in the primary network interface section. If you have a static IP which I'm assuming you do as this is a server, your IP, subnet mask, gateway, etc should be there.

Also, check your /etc/resolv.conf fileshostname file and make sure that DNS info is available and correct. and make sure that the /etc/hosts file has the static ip and the FQDN if it applies

Lastly, make sure that your network service is enabled and running.

Check your /etc/sysconfig/network-scripts/networkinterfacename file and make sure that the IP info is correct. If you have a static IP which I'm assuming you do as this is a server, your IP, subnet mask, gateway, etc should be there.

Also, check your /etc/resolv.conf files and make sure that DNS info is available and correct.

Lastly, make sure that your network service is enabled and running.

Check your /etc/network/interfaces file and make sure that the IP info is correct in the primary network interface section. If you have a static IP which I'm assuming you do as this is a server, your IP, subnet mask, gateway, etc should be there.

Also, check your /etc/hostname file and make sure that DNS info is available and correct and make sure that the /etc/hosts file has the static ip and the FQDN if it applies

Lastly, make sure that your network service is enabled and running.

    Post Deleted by Nasir Riley
1
source | link