2 aria2 is in EPEL 7, not 6.
source | link

The packages you are looking for aren’t available in EPEL (check the list of packages starting with ‘a’, ‘r’ and ‘u’). unrar’s license is inappropriate for EPEL, as is RAR’s; I haven’t looked at aria2caria2 is fine but isn’t part of EPEL 6.

The packages you are looking for aren’t available in EPEL (check the list of packages starting with ‘a’, ‘r’ and ‘u’). unrar’s license is inappropriate for EPEL, as is RAR’s; I haven’t looked at aria2c.

The packages you are looking for aren’t available in EPEL (check the list of packages starting with ‘a’, ‘r’ and ‘u’). unrar’s license is inappropriate for EPEL, as is RAR’s; aria2 is fine but isn’t part of EPEL 6.

1
source | link

The packages you are looking for aren’t available in EPEL (check the list of packages starting with ‘a’, ‘r’ and ‘u’). unrar’s license is inappropriate for EPEL, as is RAR’s; I haven’t looked at aria2c.