7 deleted 65 characters in body
source | link

I am very new to DNS configurations. I am trying to configure DNS on RHEL 5 for study purposes.

Please help. Thanking you.

I am very new to DNS configurations. I am trying to configure DNS on RHEL 5 for study purposes.

Please help. Thanking you.

I am trying to configure DNS on RHEL 5 for study purposes.

6 edited tags
| link
    Post Closed as "off-topic" by terdon
    Post Reopened by terdon
    Post Closed as "unclear what you're asking" by Kusalananda, G-Man, Jeff Schaller, Gilles, Faheem Mitha
5 Markup.
source | link

Here is the output of sed -n l /etc/named.conf [root@alpha ~]# sed -n l /etc/named.conf options {$ \tdirectory "/var/named";$ \tlisten-on port 53 { any; };$ };$ $ zone "oracleexpert.com" IN {$ \ttype master;$ \tfile "oracleexpert.com.fwd.zone";$ \tallow-update { none; };$ };$ $ zone "localhost" IN {$ \ttype master;$ \tfile "localhost.fwd.zone";$ \tallow-update { none; };$ };$ $ zone "190.168.172.in-addr.arpa" IN {$ \ttype master;$ \tfile "172.168.190.rev.zone";$ \tallow-update { none; };$ };$ $ zone "0.0.127.in-addr-arpa" IN {$ \ttype master;$ \tfile "localhost.rev.zone";$ \tallow-update { none; };$ };$ $ zone "255.in-addr.arpa" IN {$ \ttype master;$ \tfile "named.broadcast";$ \tallow-update { none; };$ };$ $ zone "0.in-addr.arpa" IN {$ \ttype master;$ \tfile "named.zero";$ \tallow-update { none; };$ };$ $ include "/etc/rndc.key";$ [root@alpha ~]# sed -n l /etc/named.conf:

options {$
\tdirectory "/var/named";$
\tlisten-on port 53 { any; };$
};$
$
zone "oracleexpert.com" IN {$
\ttype master;$
\tfile "oracleexpert.com.fwd.zone";$
\tallow-update { none; };$
};$
$
zone "localhost" IN {$
\ttype master;$
\tfile "localhost.fwd.zone";$
\tallow-update { none; };$
};$
$
zone "190.168.172.in-addr.arpa" IN {$
\ttype master;$
\tfile "172.168.190.rev.zone";$
\tallow-update { none; };$
};$
$
zone "0.0.127.in-addr-arpa" IN {$
\ttype master;$
\tfile "localhost.rev.zone";$
\tallow-update { none; };$
};$
$
zone "255.in-addr.arpa" IN {$
\ttype master;$
\tfile "named.broadcast";$
\tallow-update { none; };$
};$
$
zone "0.in-addr.arpa" IN {$
\ttype master;$
\tfile "named.zero";$
\tallow-update { none; };$
};$
$
include "/etc/rndc.key";$
[root@alpha ~]# 

Here is the output of sed -n l /etc/named.conf [root@alpha ~]# sed -n l /etc/named.conf options {$ \tdirectory "/var/named";$ \tlisten-on port 53 { any; };$ };$ $ zone "oracleexpert.com" IN {$ \ttype master;$ \tfile "oracleexpert.com.fwd.zone";$ \tallow-update { none; };$ };$ $ zone "localhost" IN {$ \ttype master;$ \tfile "localhost.fwd.zone";$ \tallow-update { none; };$ };$ $ zone "190.168.172.in-addr.arpa" IN {$ \ttype master;$ \tfile "172.168.190.rev.zone";$ \tallow-update { none; };$ };$ $ zone "0.0.127.in-addr-arpa" IN {$ \ttype master;$ \tfile "localhost.rev.zone";$ \tallow-update { none; };$ };$ $ zone "255.in-addr.arpa" IN {$ \ttype master;$ \tfile "named.broadcast";$ \tallow-update { none; };$ };$ $ zone "0.in-addr.arpa" IN {$ \ttype master;$ \tfile "named.zero";$ \tallow-update { none; };$ };$ $ include "/etc/rndc.key";$ [root@alpha ~]#

Here is the output of sed -n l /etc/named.conf:

options {$
\tdirectory "/var/named";$
\tlisten-on port 53 { any; };$
};$
$
zone "oracleexpert.com" IN {$
\ttype master;$
\tfile "oracleexpert.com.fwd.zone";$
\tallow-update { none; };$
};$
$
zone "localhost" IN {$
\ttype master;$
\tfile "localhost.fwd.zone";$
\tallow-update { none; };$
};$
$
zone "190.168.172.in-addr.arpa" IN {$
\ttype master;$
\tfile "172.168.190.rev.zone";$
\tallow-update { none; };$
};$
$
zone "0.0.127.in-addr-arpa" IN {$
\ttype master;$
\tfile "localhost.rev.zone";$
\tallow-update { none; };$
};$
$
zone "255.in-addr.arpa" IN {$
\ttype master;$
\tfile "named.broadcast";$
\tallow-update { none; };$
};$
$
zone "0.in-addr.arpa" IN {$
\ttype master;$
\tfile "named.zero";$
\tallow-update { none; };$
};$
$
include "/etc/rndc.key";$
[root@alpha ~]# 
4 added 912 characters in body
source | link
3 edited tags
| link
2 added 184 characters in body; edited tags
source | link
1
source | link