Bumped by Community user
5 improved formatting
source | link

The system

  • Fedora 26 Workstation 64-bit
  • GNOME 3.24.2
  • Lenovo ThinkPad T400

The issue

Two finger scrolling is not working on the touchpad.

I tried enabling two finger scrolling through Settings GUI for Mouse & Touchpad with no result. I also tried setting the value of org.gnome.desktop.peripherals.touchpad two-finger-scrolling-enabled

org.gnome.desktop.peripherals.touchpad two-finger-scrolling-enabled

to true manually using dconf editor but that didn't work either.

Running libinput list-devices shows that the touchpad on the laptop is SynPS/2 Synaptics TouchPadSynPS/2 Synaptics TouchPad.

Device:           SynPS/2 Synaptics TouchPad
Kernel:           /dev/input/event5
Group:            8
Seat:             seat0, default
Size:             62x29mm
Capabilities:     pointer 
Tap-to-click:     disabled
Tap-and-drag:     enabled
Tap drag lock:    disabled
Left-handed:      disabled
Nat.scrolling:    disabled
Middle emulation: n/a
Calibration:      n/a
Scroll methods:   *edge 
Click methods:    none
Disable-w-typing: enabled
Accel profiles:   none
Rotation:         n/a

The line Scroll methods: *edge might be related to the issue. I have set org.gnome.desktop.peripherals.touchpad edge-scrolling-enabled to false and it is indeed disabled.

As a side note, edge scrolling works fine, when enabled.

Any ideas how to make two finger scrolling work?

The system

  • Fedora 26 Workstation 64-bit
  • GNOME 3.24.2
  • Lenovo ThinkPad T400

The issue

Two finger scrolling is not working on the touchpad.

I tried enabling two finger scrolling through Settings GUI for Mouse & Touchpad with no result. I also tried setting the value of org.gnome.desktop.peripherals.touchpad two-finger-scrolling-enabled to true manually using dconf editor but that didn't work either.

Running libinput list-devices shows that the touchpad on the laptop is SynPS/2 Synaptics TouchPad.

Device:           SynPS/2 Synaptics TouchPad
Kernel:           /dev/input/event5
Group:            8
Seat:             seat0, default
Size:             62x29mm
Capabilities:     pointer 
Tap-to-click:     disabled
Tap-and-drag:     enabled
Tap drag lock:    disabled
Left-handed:      disabled
Nat.scrolling:    disabled
Middle emulation: n/a
Calibration:      n/a
Scroll methods:   *edge 
Click methods:    none
Disable-w-typing: enabled
Accel profiles:   none
Rotation:         n/a

The line Scroll methods: *edge might be related to the issue. I have set org.gnome.desktop.peripherals.touchpad edge-scrolling-enabled to false and it is indeed disabled.

As a side note, edge scrolling works fine, when enabled.

Any ideas how to make two finger scrolling work?

The system

  • Fedora 26 Workstation 64-bit
  • GNOME 3.24.2
  • Lenovo ThinkPad T400

The issue

Two finger scrolling is not working on the touchpad.

I tried enabling two finger scrolling through Settings GUI for Mouse & Touchpad with no result. I also tried setting the value of

org.gnome.desktop.peripherals.touchpad two-finger-scrolling-enabled

to true manually using dconf editor but that didn't work either.

Running libinput list-devices shows that the touchpad on the laptop is SynPS/2 Synaptics TouchPad.

Device:           SynPS/2 Synaptics TouchPad
Kernel:           /dev/input/event5
Group:            8
Seat:             seat0, default
Size:             62x29mm
Capabilities:     pointer 
Tap-to-click:     disabled
Tap-and-drag:     enabled
Tap drag lock:    disabled
Left-handed:      disabled
Nat.scrolling:    disabled
Middle emulation: n/a
Calibration:      n/a
Scroll methods:   *edge 
Click methods:    none
Disable-w-typing: enabled
Accel profiles:   none
Rotation:         n/a

The line Scroll methods: *edge might be related to the issue. I have set org.gnome.desktop.peripherals.touchpad edge-scrolling-enabled to false and it is indeed disabled.

As a side note, edge scrolling works fine, when enabled.

Any ideas how to make two finger scrolling work?

4 Make title more generic
| link

Fedora 26: Two finger scrolling not working on Lenovo ThinkPad

3 improved formatting
source | link

Fedora 26: Two finger scrolling not working on Lenovo ThinkPad T400

The system

  • Fedora 26 Workstation 64-bit
  • GNOME 3.24.2
  • Lenovo ThinkPad T400

The issue

I am running 64-bit Fedora 26 Workstation under GNOME 3.24.2 on Lenovo ThinkPad T400 and twoTwo finger scrolling is not working on the touchpad.

I tried enabling two finger scrolling through GNOME Settings GUI for Mouse & Touchpad with no result. I also tried setting the value of org.gnome.desktop.peripherals.touchpad two-finger-scrolling-enabled to true manually using dconf editor but that didn't work either.

Running libinput list-devices shows that the touchpad on the laptop is SynPS/2 Synaptics TouchPad.

Device:           SynPS/2 Synaptics TouchPad
Kernel:           /dev/input/event5
Group:            8
Seat:             seat0, default
Size:             62x29mm
Capabilities:     pointer 
Tap-to-click:     disabled
Tap-and-drag:     enabled
Tap drag lock:    disabled
Left-handed:      disabled
Nat.scrolling:    disabled
Middle emulation: n/a
Calibration:      n/a
Scroll methods:   *edge 
Click methods:    none
Disable-w-typing: enabled
Accel profiles:   none
Rotation:         n/a

The line Scroll methods: *edge might be related to the issue. I have set org.gnome.desktop.peripherals.touchpad edge-scrolling-enabled to false and it is indeed disabled.

As a side note, edge scrolling works fine, when enabled.

Any ideas how to make two finger scrolling work?

Fedora 26: Two finger scrolling not working on Lenovo ThinkPad T400

I am running 64-bit Fedora 26 Workstation under GNOME 3.24.2 on Lenovo ThinkPad T400 and two finger scrolling is not working on the touchpad.

I tried enabling two finger scrolling through GNOME Settings GUI for Mouse & Touchpad with no result. I also tried setting the value of org.gnome.desktop.peripherals.touchpad two-finger-scrolling-enabled to true manually using dconf editor but that didn't work either.

Running libinput list-devices shows that the touchpad on the laptop is SynPS/2 Synaptics TouchPad.

Device:           SynPS/2 Synaptics TouchPad
Kernel:           /dev/input/event5
Group:            8
Seat:             seat0, default
Size:             62x29mm
Capabilities:     pointer 
Tap-to-click:     disabled
Tap-and-drag:     enabled
Tap drag lock:    disabled
Left-handed:      disabled
Nat.scrolling:    disabled
Middle emulation: n/a
Calibration:      n/a
Scroll methods:   *edge 
Click methods:    none
Disable-w-typing: enabled
Accel profiles:   none
Rotation:         n/a

The line Scroll methods: *edge might be related to the issue. I have set org.gnome.desktop.peripherals.touchpad edge-scrolling-enabled to false and it is indeed disabled.

As a side note, edge scrolling works fine, when enabled.

Any ideas?

Fedora 26: Two finger scrolling not working on Lenovo ThinkPad

The system

  • Fedora 26 Workstation 64-bit
  • GNOME 3.24.2
  • Lenovo ThinkPad T400

The issue

Two finger scrolling is not working on the touchpad.

I tried enabling two finger scrolling through Settings GUI for Mouse & Touchpad with no result. I also tried setting the value of org.gnome.desktop.peripherals.touchpad two-finger-scrolling-enabled to true manually using dconf editor but that didn't work either.

Running libinput list-devices shows that the touchpad on the laptop is SynPS/2 Synaptics TouchPad.

Device:           SynPS/2 Synaptics TouchPad
Kernel:           /dev/input/event5
Group:            8
Seat:             seat0, default
Size:             62x29mm
Capabilities:     pointer 
Tap-to-click:     disabled
Tap-and-drag:     enabled
Tap drag lock:    disabled
Left-handed:      disabled
Nat.scrolling:    disabled
Middle emulation: n/a
Calibration:      n/a
Scroll methods:   *edge 
Click methods:    none
Disable-w-typing: enabled
Accel profiles:   none
Rotation:         n/a

The line Scroll methods: *edge might be related to the issue. I have set org.gnome.desktop.peripherals.touchpad edge-scrolling-enabled to false and it is indeed disabled.

As a side note, edge scrolling works fine, when enabled.

Any ideas how to make two finger scrolling work?

2 improved formatting
source | link
1
source | link