4 added 1 character in body
source | link

I tried to make my tightvncserver start aat boot on parabola arch Gnu/Linux in an auto GUI login setup using the wiki https://wiki.archlinux.org/index.php/TigerVNC#Using_tigervnc.27s_x0vncserver and by creating x0vncserver.service systemd unit following that and then systemctl enable x0vncserver.service but when I boot/reboot, I see no vnc server active and then checking I see this

I guess the service starts earlier than it supposed to and fails due to lack of resources at boot.

I tried to make my tightvncserver start a boot on parabola arch Gnu/Linux using the wiki https://wiki.archlinux.org/index.php/TigerVNC#Using_tigervnc.27s_x0vncserver and by creating x0vncserver.service systemd unit following that and then systemctl enable x0vncserver.service but when I boot/reboot, I see no vnc server active and then checking I see this

I guess the service starts earlier than it supposed to and fails due to lack of resources.

I tried to make my tightvncserver start at boot on parabola arch Gnu/Linux in an auto GUI login setup using the wiki https://wiki.archlinux.org/index.php/TigerVNC#Using_tigervnc.27s_x0vncserver and by creating x0vncserver.service systemd unit following that and then systemctl enable x0vncserver.service but when I boot/reboot, I see no vnc server active and then checking I see this

I guess the service starts earlier than it supposed to and fails due to lack of resources at boot.

3 edited title
| link

Why x0vncserver is not starting at boot after setting so?

2 deleted 5 characters in body
source | link

But if then I run the command systemctl start x0vncserver.service or systemctl restart x0vncserver.service after loading the desktop, it works without any issue as the # systemctl status x0vncserver.serviceshows

But if then I run the command systemctl start x0vncserver.service or systemctl restart x0vncserver.service after loading the desktop, it works without any issue as the # systemctl status x0vncserver.serviceshows

But if I run the command systemctl start x0vncserver.service or systemctl restart x0vncserver.service after loading the desktop, it works without any issue as the # systemctl status x0vncserver.serviceshows

1
source | link