2 edited title
| link

how How to change the default text editor in ranger?

1
source | link

how to change the default text editor in ranger

Currently, ranger will only open text files with nano, and I want it to open them with vim.

As per the Arch Wiki I have tried adding

has xdg-open, flag f = xdg-open "$1"
ext txt = vim "$@"

to rifle.conf, but that didn't work.