We’re rewarding the question askers & reputations are being recalculated! Read more.
4 deleted 51 characters in body
source | link

Turning all hardware mixers up worked.

Edit: Actually just found another, slightly hacky, work around to this issue after it came back a few boots later by using an ladpsa amplifier and compressor in Arch. Something similar to this could probably work in other distros too.

  1. Install ladspa plugins:

pacman -S ladspa-plugins

  1. Create an .asoundrc file in the home folder:

  2. Paste this code into the .asoundrc file:

    pcm.pulse {
        type pulse
    }

ctl.pulse { type pulse } pcm.default pcm.pulse ctl.default ctl.pulse
  1. paste these commands into /etc/pulse/default.pa:

load-module module-ladspa-sink sink_name=ladspa_output.fastLookaheadLimiter label=fastLookaheadLimiter plugin=fast_lookahead_limiter_1913 master=alsa_output.pci-0000_00_1f.3.analog-stereo control=20,0,0.3 load-module module-ladspa-sink sink_name=ladspa_output.dysonCompress label=dysonCompress plugin=dyson_compress_1403 master=ladspa_output.fastLookaheadLimiter control=0,0.5,0.5,0.99 set-default-sink ladspa_output.dysonCompress

  1. Remove pulseaudio-alsa since it conflicts with ladpsa-plugins

  2. Reboot!

  3. Turn volume down

Edit 2: Just added some slightly tuned default.pa settings to help eliminate distorted frequencies. It's not perfect but worked fairly well on my hardware:

load-module module-ladspa-sink sink_name=ladspa_output.fastLookaheadLimiter label=fastLookaheadLimiter plugin=fast_lookahead_limiter_1913 control=10control=5,0,0.8 load-module module-ladspa-sink sink_name=ladspa_output.dysonCompress label=dysonCompress plugin=dyson_compress_1403 master=ladspa_output.fastLookaheadLimitercontrol=-14,1,0.5,0.99 set-default-sink ladspa_output.dysonCompress

Turning all hardware mixers up worked.

Edit: Actually just found another, slightly hacky, work around to this issue after it came back a few boots later by using an ladpsa amplifier and compressor in Arch. Something similar to this could probably work in other distros too.

  1. Install ladspa plugins:

pacman -S ladspa-plugins

  1. Create an .asoundrc file in the home folder:

  2. Paste this code into the .asoundrc file:

    pcm.pulse {
        type pulse
    }

ctl.pulse { type pulse } pcm.default pcm.pulse ctl.default ctl.pulse
  1. paste these commands into /etc/pulse/default.pa:

load-module module-ladspa-sink sink_name=ladspa_output.fastLookaheadLimiter label=fastLookaheadLimiter plugin=fast_lookahead_limiter_1913 master=alsa_output.pci-0000_00_1f.3.analog-stereo control=20,0,0.3 load-module module-ladspa-sink sink_name=ladspa_output.dysonCompress label=dysonCompress plugin=dyson_compress_1403 master=ladspa_output.fastLookaheadLimiter control=0,0.5,0.5,0.99 set-default-sink ladspa_output.dysonCompress

  1. Remove pulseaudio-alsa since it conflicts with ladpsa-plugins

  2. Reboot!

  3. Turn volume down

Edit 2: Just added some slightly tuned default.pa settings to help eliminate distorted frequencies. It's not perfect but worked fairly well on my hardware:

load-module module-ladspa-sink sink_name=ladspa_output.fastLookaheadLimiter label=fastLookaheadLimiter plugin=fast_lookahead_limiter_1913 control=10,0,0.8 load-module module-ladspa-sink sink_name=ladspa_output.dysonCompress label=dysonCompress plugin=dyson_compress_1403 master=ladspa_output.fastLookaheadLimitercontrol=-14,1,0.5,0.99 set-default-sink ladspa_output.dysonCompress

Turning all hardware mixers up worked.

Edit: Actually just found another, slightly hacky, work around to this issue after it came back a few boots later by using an ladpsa amplifier and compressor in Arch. Something similar to this could probably work in other distros too.

  1. Install ladspa plugins:

pacman -S ladspa-plugins

  1. Create an .asoundrc file in the home folder:

  2. Paste this code into the .asoundrc file:

    pcm.pulse {
        type pulse
    }

ctl.pulse { type pulse } pcm.default pcm.pulse ctl.default ctl.pulse
  1. paste these commands into /etc/pulse/default.pa:

load-module module-ladspa-sink sink_name=ladspa_output.fastLookaheadLimiter label=fastLookaheadLimiter plugin=fast_lookahead_limiter_1913 control=20,0,0.3 load-module module-ladspa-sink sink_name=ladspa_output.dysonCompress label=dysonCompress plugin=dyson_compress_1403 master=ladspa_output.fastLookaheadLimiter control=0,0.5,0.5,0.99 set-default-sink ladspa_output.dysonCompress

  1. Remove pulseaudio-alsa since it conflicts with ladpsa-plugins

  2. Reboot!

  3. Turn volume down

Edit 2: Just added some slightly tuned default.pa settings to help eliminate distorted frequencies. It's not perfect but worked fairly well on my hardware:

load-module module-ladspa-sink sink_name=ladspa_output.fastLookaheadLimiter label=fastLookaheadLimiter plugin=fast_lookahead_limiter_1913 control=5,0,0.8 load-module module-ladspa-sink sink_name=ladspa_output.dysonCompress label=dysonCompress plugin=dyson_compress_1403 master=ladspa_output.fastLookaheadLimitercontrol=-14,1,0.5,0.99 set-default-sink ladspa_output.dysonCompress

3 added 565 characters in body
source | link

Turning all hardware mixers up worked.

Edit: Actually just found another, slightly hacky, work around to this issue after it came back a few boots later by using an ladpsa amplifier and compressor in Arch. Something similar to this could probably work in other distros too.

  1. Install ladspa plugins:

pacman -S ladspa-plugins

  1. Create an .asoundrc file in the home folder:

  2. Paste this code into the .asoundrc file:

    pcm.pulse {
        type pulse
    }

ctl.pulse { type pulse } pcm.default pcm.pulse ctl.default ctl.pulse
  1. paste these commands into /etc/pulse/default.pa:

load-module module-ladspa-sink sink_name=ladspa_output.fastLookaheadLimiter label=fastLookaheadLimiter plugin=fast_lookahead_limiter_1913 master=alsa_output.pci-0000_00_1f.3.analog-stereo control=20,0,0.3 load-module module-ladspa-sink sink_name=ladspa_output.dysonCompress label=dysonCompress plugin=dyson_compress_1403 master=ladspa_output.fastLookaheadLimiter control=0,0.5,0.5,0.99 set-default-sink ladspa_output.dysonCompress

  1. Remove pulseaudio-alsa since it conflicts with ladpsa-plugins

  2. Reboot!

  3. Turn volume down

Edit 2: Just added some slightly tuned default.pa settings to help eliminate distorted frequencies. It's not perfect but worked fairly well on my hardware:

load-module module-ladspa-sink sink_name=ladspa_output.fastLookaheadLimiter label=fastLookaheadLimiter plugin=fast_lookahead_limiter_1913 control=10,0,0.8 load-module module-ladspa-sink sink_name=ladspa_output.dysonCompress label=dysonCompress plugin=dyson_compress_1403 master=ladspa_output.fastLookaheadLimitercontrol=-14,1,0.5,0.99 set-default-sink ladspa_output.dysonCompress

Turning all hardware mixers up worked.

Edit: Actually just found another, slightly hacky, work around to this issue after it came back a few boots later by using an ladpsa amplifier and compressor in Arch. Something similar to this could probably work in other distros too.

  1. Install ladspa plugins:

pacman -S ladspa-plugins

  1. Create an .asoundrc file in the home folder:

  2. Paste this code into the .asoundrc file:

    pcm.pulse {
        type pulse
    }

ctl.pulse { type pulse } pcm.default pcm.pulse ctl.default ctl.pulse
  1. paste these commands into /etc/pulse/default.pa:

load-module module-ladspa-sink sink_name=ladspa_output.fastLookaheadLimiter label=fastLookaheadLimiter plugin=fast_lookahead_limiter_1913 master=alsa_output.pci-0000_00_1f.3.analog-stereo control=20,0,0.3 load-module module-ladspa-sink sink_name=ladspa_output.dysonCompress label=dysonCompress plugin=dyson_compress_1403 master=ladspa_output.fastLookaheadLimiter control=0,0.5,0.5,0.99 set-default-sink ladspa_output.dysonCompress

  1. Remove pulseaudio-alsa since it conflicts with ladpsa-plugins

  2. Reboot!

  3. Turn volume down

Turning all hardware mixers up worked.

Edit: Actually just found another, slightly hacky, work around to this issue after it came back a few boots later by using an ladpsa amplifier and compressor in Arch. Something similar to this could probably work in other distros too.

  1. Install ladspa plugins:

pacman -S ladspa-plugins

  1. Create an .asoundrc file in the home folder:

  2. Paste this code into the .asoundrc file:

    pcm.pulse {
        type pulse
    }

ctl.pulse { type pulse } pcm.default pcm.pulse ctl.default ctl.pulse
  1. paste these commands into /etc/pulse/default.pa:

load-module module-ladspa-sink sink_name=ladspa_output.fastLookaheadLimiter label=fastLookaheadLimiter plugin=fast_lookahead_limiter_1913 master=alsa_output.pci-0000_00_1f.3.analog-stereo control=20,0,0.3 load-module module-ladspa-sink sink_name=ladspa_output.dysonCompress label=dysonCompress plugin=dyson_compress_1403 master=ladspa_output.fastLookaheadLimiter control=0,0.5,0.5,0.99 set-default-sink ladspa_output.dysonCompress

  1. Remove pulseaudio-alsa since it conflicts with ladpsa-plugins

  2. Reboot!

  3. Turn volume down

Edit 2: Just added some slightly tuned default.pa settings to help eliminate distorted frequencies. It's not perfect but worked fairly well on my hardware:

load-module module-ladspa-sink sink_name=ladspa_output.fastLookaheadLimiter label=fastLookaheadLimiter plugin=fast_lookahead_limiter_1913 control=10,0,0.8 load-module module-ladspa-sink sink_name=ladspa_output.dysonCompress label=dysonCompress plugin=dyson_compress_1403 master=ladspa_output.fastLookaheadLimitercontrol=-14,1,0.5,0.99 set-default-sink ladspa_output.dysonCompress

2 Addec another solution.
source | link

Turning all hardware mixers up worked.

Edit: Actually just found another, slightly hacky, work around to this issue after it came back a few boots later by using an ladpsa amplifier and compressor in Arch. Something similar to this could probably work in other distros too.

  1. Install ladspa plugins:

pacman -S ladspa-plugins

  1. Create an .asoundrc file in the home folder:

  2. Paste this code into the .asoundrc file:


    pcm.pulse {
        type pulse
    }

ctl.pulse { type pulse } pcm.default pcm.pulse ctl.default ctl.pulse
  1. paste these commands into /etc/pulse/default.pa:

load-module module-ladspa-sink sink_name=ladspa_output.fastLookaheadLimiter label=fastLookaheadLimiter plugin=fast_lookahead_limiter_1913 master=alsa_output.pci-0000_00_1f.3.analog-stereo control=20,0,0.3 load-module module-ladspa-sink sink_name=ladspa_output.dysonCompress label=dysonCompress plugin=dyson_compress_1403 master=ladspa_output.fastLookaheadLimiter control=0,0.5,0.5,0.99 set-default-sink ladspa_output.dysonCompress

  1. Remove pulseaudio-alsa since it conflicts with ladpsa-plugins

  2. Reboot!

  3. Turn volume down

Turning all hardware mixers up worked.

Turning all hardware mixers up worked.

Edit: Actually just found another, slightly hacky, work around to this issue after it came back a few boots later by using an ladpsa amplifier and compressor in Arch. Something similar to this could probably work in other distros too.

  1. Install ladspa plugins:

pacman -S ladspa-plugins

  1. Create an .asoundrc file in the home folder:

  2. Paste this code into the .asoundrc file:


    pcm.pulse {
        type pulse
    }

ctl.pulse { type pulse } pcm.default pcm.pulse ctl.default ctl.pulse
  1. paste these commands into /etc/pulse/default.pa:

load-module module-ladspa-sink sink_name=ladspa_output.fastLookaheadLimiter label=fastLookaheadLimiter plugin=fast_lookahead_limiter_1913 master=alsa_output.pci-0000_00_1f.3.analog-stereo control=20,0,0.3 load-module module-ladspa-sink sink_name=ladspa_output.dysonCompress label=dysonCompress plugin=dyson_compress_1403 master=ladspa_output.fastLookaheadLimiter control=0,0.5,0.5,0.99 set-default-sink ladspa_output.dysonCompress

  1. Remove pulseaudio-alsa since it conflicts with ladpsa-plugins

  2. Reboot!

  3. Turn volume down

1
source | link