2 replaced http://stackoverflow.com/ with https://stackoverflow.com/
source | link

I solved the issue updating libc with the packages of sid (experimental branch).

Here's the link to the thread that explain how to update Debian Wheezy to glib2.15

http://stackoverflow.com/questions/10863613/how-to-upgrade-glibc-from-version-2-13-to-2-15-on-debianhttps://stackoverflow.com/questions/10863613/how-to-upgrade-glibc-from-version-2-13-to-2-15-on-debian

I'm running Light Table 0.7.2 on debian wheezy with no problems now.

I solved the issue updating libc with the packages of sid (experimental branch).

Here's the link to the thread that explain how to update Debian Wheezy to glib2.15

http://stackoverflow.com/questions/10863613/how-to-upgrade-glibc-from-version-2-13-to-2-15-on-debian

I'm running Light Table 0.7.2 on debian wheezy with no problems now.

I solved the issue updating libc with the packages of sid (experimental branch).

Here's the link to the thread that explain how to update Debian Wheezy to glib2.15

https://stackoverflow.com/questions/10863613/how-to-upgrade-glibc-from-version-2-13-to-2-15-on-debian

I'm running Light Table 0.7.2 on debian wheezy with no problems now.

1
source | link

I solved the issue updating libc with the packages of sid (experimental branch).

Here's the link to the thread that explain how to update Debian Wheezy to glib2.15

http://stackoverflow.com/questions/10863613/how-to-upgrade-glibc-from-version-2-13-to-2-15-on-debian

I'm running Light Table 0.7.2 on debian wheezy with no problems now.