Stack Exchange Network

Stack Exchange network consists of 175 Q&A communities including Stack Overflow, the largest, most trusted online community for developers to learn, share their knowledge, and build their careers.

Visit Stack Exchange
    Tweeted twitter.com/#!/StackUnix/status/497824603361013760
2 grammar correction
source | link

I would like to disable the Ctrl+Alt+Backspace shortcut to kill my X server. I have tried disabling it in the gnome-keyboard-properties "Layout Options..." dialog. When I start the dialog, the option is checked as below:

enter image description here

If I uncheck that box, and push the Close button, and open the "Layout Options..." dialog again, the box is still checked. How can I make unchecking that box persist, and the Ctrl+Alt+Backspace shortcut disabled? I know about the xorg.conf options but I don't always have root access, and would like this user-level setting to work.

I'm using CentOS 6.5, GNOME 2.28.2, and X.Org 1.13.0.

I would like to disable the Ctrl+Alt+Backspace shortcut to kill my X server. I have tried disabling it in the gnome-keyboard-properties "Layout Options..." dialog. When I start the dialog, the option is checked as below:

enter image description here

If I uncheck that box, and push the Close button, and open the "Layout Options..." dialog again, the box is still checked. How can I make unchecking that box persist, and the Ctrl+Alt+Backspace shortcut disabled?

I'm using CentOS 6.5, GNOME 2.28.2, and X.Org 1.13.0.

I would like to disable the Ctrl+Alt+Backspace shortcut to kill my X server. I have tried disabling it in the gnome-keyboard-properties "Layout Options..." dialog. When I start the dialog, the option is checked as below:

enter image description here

If I uncheck that box, and push the Close button, and open the "Layout Options..." dialog again, the box is still checked. How can I make unchecking that box persist, and the Ctrl+Alt+Backspace shortcut disabled? I know about the xorg.conf options but I don't always have root access, and would like this user-level setting to work.

I'm using CentOS 6.5, GNOME 2.28.2, and X.Org 1.13.0.

1
source | link

Ctrl+Alt+Backspace to kill X server can't be disabled

I would like to disable the Ctrl+Alt+Backspace shortcut to kill my X server. I have tried disabling it in the gnome-keyboard-properties "Layout Options..." dialog. When I start the dialog, the option is checked as below:

enter image description here

If I uncheck that box, and push the Close button, and open the "Layout Options..." dialog again, the box is still checked. How can I make unchecking that box persist, and the Ctrl+Alt+Backspace shortcut disabled?

I'm using CentOS 6.5, GNOME 2.28.2, and X.Org 1.13.0.