Episode #125 of the Stack Overflow podcast is here. We talk Tilde Club and mechanical keyboards. Listen now
5 add an update about debian sections and show-config
source | link

Update: (after comments)

Try to modify in /etc/lightdm/lightdm.conf:

 greeter-hide-users=true

in

 greeter-hide-users=false

It's seems it's needed in all lightdm .conf files. It's possible you need to use lightdm-set-defaults [OPTION...] to fix it. The full options available are in the file: /usr/share/doc/lightdm/lightdm.conf.gz (if installed).

update

In Debian is important to set it in the right section [], [SeatDefaults] in /etc/lightdm/lightdm.conf should win, use lightdm --show-config to see changed settings an in which files are (relative to default values)


Original: Maybe you can try to add this ppa
ppa:lightdm-gtk-greeter-team/daily
and install the LightDM GTK+ Greeter 1.6.0.
it seems that it solves automatically your problem you can see here.

I find the ppa on this page of the Launchpad blog posts.

You can download directly from here Good luck.

Update: (after comments)

Try to modify in /etc/lightdm/lightdm.conf:

 greeter-hide-users=true

in

 greeter-hide-users=false

It's seems it's needed in all lightdm .conf files. It's possible you need to use lightdm-set-defaults [OPTION...] to fix it. The full options available are in the file: /usr/share/doc/lightdm/lightdm.conf.gz (if installed).


Original: Maybe you can try to add this ppa
ppa:lightdm-gtk-greeter-team/daily
and install the LightDM GTK+ Greeter 1.6.0.
it seems that it solves automatically your problem you can see here.

I find the ppa on this page of the Launchpad blog posts.

You can download directly from here Good luck.

Update: (after comments)

Try to modify in /etc/lightdm/lightdm.conf:

 greeter-hide-users=true

in

 greeter-hide-users=false

It's seems it's needed in all lightdm .conf files. It's possible you need to use lightdm-set-defaults [OPTION...] to fix it. The full options available are in the file: /usr/share/doc/lightdm/lightdm.conf.gz (if installed).

update

In Debian is important to set it in the right section [], [SeatDefaults] in /etc/lightdm/lightdm.conf should win, use lightdm --show-config to see changed settings an in which files are (relative to default values)


Original: Maybe you can try to add this ppa
ppa:lightdm-gtk-greeter-team/daily
and install the LightDM GTK+ Greeter 1.6.0.
it seems that it solves automatically your problem you can see here.

I find the ppa on this page of the Launchpad blog posts.

You can download directly from here Good luck.

    Bounty Ended with 50 reputation awarded by Alex
4 added 54 characters in body
source | link

Update: (after comments)

Try to modify in /etc/lightdm/lightdm.conf:

 greeter-hide-users=true

in

 greeter-hide-users=false

It's seems it's needed in all lightdm .conf files. It's possible you need to use lightdm-set-defaults [OPTION...] to fix it. The full options available are in the file: /usr/share/doc/lightdm/lightdm.conf.gz (if installed).


Original: Maybe you can try to add this ppa
ppa:lightdm-gtk-greeter-team/daily
and install the LightDM GTK+ Greeter 1.6.0.
it seems that it solves automatically your problem you can see here.

I find the ppa on this page of the Launchpad blog posts.

You can download directly from here Good luck.

Update: (after comments)

Try to modify in /etc/lightdm/lightdm.conf:

 greeter-hide-users=true

in

 greeter-hide-users=false

It's possible you need to use lightdm-set-defaults [OPTION...] to fix it. The full options available are in the file: /usr/share/doc/lightdm/lightdm.conf.gz (if installed).


Original: Maybe you can try to add this ppa
ppa:lightdm-gtk-greeter-team/daily
and install the LightDM GTK+ Greeter 1.6.0.
it seems that it solves automatically your problem you can see here.

I find the ppa on this page of the Launchpad blog posts.

You can download directly from here Good luck.

Update: (after comments)

Try to modify in /etc/lightdm/lightdm.conf:

 greeter-hide-users=true

in

 greeter-hide-users=false

It's seems it's needed in all lightdm .conf files. It's possible you need to use lightdm-set-defaults [OPTION...] to fix it. The full options available are in the file: /usr/share/doc/lightdm/lightdm.conf.gz (if installed).


Original: Maybe you can try to add this ppa
ppa:lightdm-gtk-greeter-team/daily
and install the LightDM GTK+ Greeter 1.6.0.
it seems that it solves automatically your problem you can see here.

I find the ppa on this page of the Launchpad blog posts.

You can download directly from here Good luck.

3 added 363 characters in body
source | link

MaybeUpdate: (after comments)

Try to modify in /etc/lightdm/lightdm.conf:

 greeter-hide-users=true

in

 greeter-hide-users=false

It's possible you need to use lightdm-set-defaults [OPTION...] to fix it. The full options available are in the file: /usr/share/doc/lightdm/lightdm.conf.gz (if installed).


Original: Maybe you can try to add this ppa
ppa:lightdm-gtk-greeter-team/daily
and install the LightDM GTK+ Greeter 1.6.0.
it seems that it solves automatically your problem you can see here.

I find the ppa on this page of the Launchpad blog posts.

You can download directly from here Good luck.

Maybe you can try to add this ppa
ppa:lightdm-gtk-greeter-team/daily
and install the LightDM GTK+ Greeter 1.6.0.
it seems that it solves automatically your problem you can see here.

I find the ppa on this page of the Launchpad blog posts.

You can download directly from here Good luck.

Update: (after comments)

Try to modify in /etc/lightdm/lightdm.conf:

 greeter-hide-users=true

in

 greeter-hide-users=false

It's possible you need to use lightdm-set-defaults [OPTION...] to fix it. The full options available are in the file: /usr/share/doc/lightdm/lightdm.conf.gz (if installed).


Original: Maybe you can try to add this ppa
ppa:lightdm-gtk-greeter-team/daily
and install the LightDM GTK+ Greeter 1.6.0.
it seems that it solves automatically your problem you can see here.

I find the ppa on this page of the Launchpad blog posts.

You can download directly from here Good luck.

2 added 94 characters in body
source | link
1
source | link