3 replaced http://unix.stackexchange.com/ with https://unix.stackexchange.com/
source | link

In the meantime, in case anyone else does have this error, here's my workaround. It seems to work fine if I don't define the shortcut in Cinnamon's settings but instead use an external tool like xbindkeys. So, follow the basic steps described in my answer herehere and then add these lines to your ~/.xbindkeysrc file:

"terminator"
Alt+Mod2 + z

Then, delete the keyboard shortcut from cinnamon's settings, add xbindkeys to your .profile so it is launched on login and everything should work as expected.

In the meantime, in case anyone else does have this error, here's my workaround. It seems to work fine if I don't define the shortcut in Cinnamon's settings but instead use an external tool like xbindkeys. So, follow the basic steps described in my answer here and then add these lines to your ~/.xbindkeysrc file:

"terminator"
Alt+Mod2 + z

Then, delete the keyboard shortcut from cinnamon's settings, add xbindkeys to your .profile so it is launched on login and everything should work as expected.

In the meantime, in case anyone else does have this error, here's my workaround. It seems to work fine if I don't define the shortcut in Cinnamon's settings but instead use an external tool like xbindkeys. So, follow the basic steps described in my answer here and then add these lines to your ~/.xbindkeysrc file:

"terminator"
Alt+Mod2 + z

Then, delete the keyboard shortcut from cinnamon's settings, add xbindkeys to your .profile so it is launched on login and everything should work as expected.

2 Mean time? Seriously?
source | link

In the mean timemeantime, in case anyone else does have this error, here's my workaround. It seems to work fine if I don't define the shortcut in Cinnamon's settings but instead use an external tool like xbindkeys. So, follow the basic steps described in my answer here and then add these lines to your ~/.xbindkeysrc file:

"terminator"
Alt+Mod2 + z

Then, delete the keyboard shortcut from cinnamon's settings, add xbindkeys to your .profile so it is launched on login and everything should work as expected.

In the mean time, in case anyone else does have this error, here's my workaround. It seems to work fine if I don't define the shortcut in Cinnamon's settings but instead use an external tool like xbindkeys. So, follow the basic steps described in my answer here and then add these lines to your ~/.xbindkeysrc file:

"terminator"
Alt+Mod2 + z

Then, delete the keyboard shortcut from cinnamon's settings, add xbindkeys to your .profile so it is launched on login and everything should work as expected.

In the meantime, in case anyone else does have this error, here's my workaround. It seems to work fine if I don't define the shortcut in Cinnamon's settings but instead use an external tool like xbindkeys. So, follow the basic steps described in my answer here and then add these lines to your ~/.xbindkeysrc file:

"terminator"
Alt+Mod2 + z

Then, delete the keyboard shortcut from cinnamon's settings, add xbindkeys to your .profile so it is launched on login and everything should work as expected.

1
source | link

In the mean time, in case anyone else does have this error, here's my workaround. It seems to work fine if I don't define the shortcut in Cinnamon's settings but instead use an external tool like xbindkeys. So, follow the basic steps described in my answer here and then add these lines to your ~/.xbindkeysrc file:

"terminator"
Alt+Mod2 + z

Then, delete the keyboard shortcut from cinnamon's settings, add xbindkeys to your .profile so it is launched on login and everything should work as expected.