Reputation
Top tag
Next privilege 125 Rep.
Vote down
Badges
5
Newest
 Scholar
Impact
~421 people reached

  • 0 posts edited
  • 0 helpful flags
  • 2 votes cast
Apr
25
comment “error: no such device” at boot in Ubuntu Server 11.10 with Raid1
Ok, I've waited the rebuild and that didn't gave me the success result. So I've decided to reinstall it, and it is ok now, thanks for the help.
Apr
25
comment “error: no such device” at boot in Ubuntu Server 11.10 with Raid1
Both is rebuilded already, both raids is active, that is what is shown with cat /proc/mdstat
Apr
24
awarded  Scholar
Apr
24
accepted “error: no such device” at boot in Ubuntu Server 11.10 with Raid1
Apr
24
awarded  Student
Apr
24
awarded  Supporter
Apr
24
comment “error: no such device” at boot in Ubuntu Server 11.10 with Raid1
Ok thanks, but I checked degraded mode as Yes at installation time. Ok, I'll try again and will see whats the deal :) thanks
Apr
24
revised “error: no such device” at boot in Ubuntu Server 11.10 with Raid1
added 84 characters in body
Apr
24
comment “error: no such device” at boot in Ubuntu Server 11.10 with Raid1
I checked the flag, I know about it. So the output of mdadm is in first post. Thanks :)
Apr
24
awarded  Editor
Apr
24
comment “error: no such device” at boot in Ubuntu Server 11.10 with Raid1
Ok, I've edited first post with an output of ls -l and fstab :) Thanks
Apr
24
revised “error: no such device” at boot in Ubuntu Server 11.10 with Raid1
added 249 characters in body
Apr
24
asked “error: no such device” at boot in Ubuntu Server 11.10 with Raid1
Aug
8
awarded  Autobiographer