370 reputation
1211
bio website tohuwawohu.wordpress.com
location Germany
age 40
visits member for 2 years, 8 months
seen Apr 16 at 7:29

Apr
15
awarded  Organizer
Apr
15
revised LibreOffice 4.2 PPA archive size?
added linux-mint tag
Apr
15
suggested suggested edit on LibreOffice 4.2 PPA archive size?
Apr
7
revised LibreOffice 4.2 PPA archive size?
+JS hint
Apr
7
comment LibreOffice 4.2 PPA archive size?
I've just checked launchpad.net/~libreoffice/+archive/libreoffice-4-2/+packages, and it works fine for me. You may have to activate JavaScript on the launchpad site - it seems the package totals are calculated only if JavaScript is available.
Apr
3
answered LibreOffice 4.2 PPA archive size?
Mar
15
comment Netbeans on Linux Mint only starts when run with sudo
You could try to recursively change the ownership of the Netbeans-related files: sudo chown -R <youruser>:users /home/<youruser>/dev/netbeans-8.0rc1
Mar
15
comment Netbeans on Linux Mint only starts when run with sudo
First, you should check which command is executed by the starter icon, and then issue the very same command manually on the console. It might be a privilges issue, or something regarding the JRE / JDK.
Feb
28
comment Linux Mint - Blackscreen on installation
Linux Mint 10? This is a completely outdated version from 2010, support ended in 2012. Did you try the current version Mint 16 "Petra"?
Jan
10
comment How to disable menu under ALT+1 binding in Linux-Mint
You could try mateconf-editor to search the config. Menu Edit -> Find or CTRL+F will open the search dialogue. Search for the String <Alt>1 (with Search also in key values selected) to find all keybindings involving ALT+1. HTH!
Jan
10
comment How to disable menu under ALT+1 binding in Linux-Mint
@toro: I'm sorry that the proposed solution doesn't help - i will try to set up a VM with Maya this weekend. Please tell me which desktop (Mate, KDE, Xfce, Cinnamon) you're using.
Jan
4
answered How to disable menu under ALT+1 binding in Linux-Mint
Dec
18
comment Scanner works in laptop, not in desktop
Does the desktop pc BIOS allow for setting different USB modes?
Dec
5
awarded  Critic
Dec
5
awarded  Citizen Patrol
Nov
22
awarded  Informed
Sep
18
comment wireless drops after using it
see also this page on compiling and installing a driver for a RT2870 WLAN dongle manually.
Sep
18
awarded  Commentator
Sep
18
comment wireless drops after using it
Try to blacklist the module rt2800usb by adding the line blacklist rt2800usb in /etc/modprobe.d/blacklist.conf. You could also try to use the Windows driver using NdisWrapper. Since it's a Draft-N WLAN dongle, WLAN may be still unstable even if the USB will work. Also, it may be required to compile the required module manually, So, another option may be just to use a more recent WLAN dongle.
Sep
16
comment wireless drops after using it
@Consec: Did you try the (current) Xfce version of Mint? It dosn't contain a full Gnome desktop, so it has less hardware requirements. I would recommend strongly to use a current distro with security updates instead of an outdated one.