Reputation
213
Top tag
Next privilege 250 Rep.
View close votes
Badges
3 14
Newest
 Explainer
Impact
~11k people reached

Jul
8
answered Is there a way to prevent emerge --sync from deleting files from the portage tree?
Jul
8
comment Is there a way to prevent emerge --sync from deleting files from the portage tree?
There is a reason this ebuild got deleted from the main tree. What do you get from keeping those ebuilds? Remember that you can resurrect any file that ever in the tree from sources.gentoo.org
Jun
22
revised How can I grep in PDF files?
Improved title
Jun
22
suggested approved edit on How can I grep in PDF files?
Jun
21
revised Rebuild auto-complete index (or whatever it's called) and binaries in $PATH cache in zsh
Improved title
Jun
21
suggested approved edit on Rebuild auto-complete index (or whatever it's called) and binaries in $PATH cache in zsh
Jun
10
awarded  Popular Question
Apr
26
revised How to overcome libc resolver limitation of maximum 3 nameservers?
Make it clear what belongs to the quote
Apr
26
suggested approved edit on How to overcome libc resolver limitation of maximum 3 nameservers?
Apr
25
revised ACPI wakeup from keyboard/mouse via /proc/acpi/wakeup after suspend. How to find the correct device?
deleted 1 characters in body
Apr
25
awarded  Notable Question
Mar
28
comment How to disable portage LICENSE checks
+1 for the ACCEPT_LICENSE="@FREE" hint :)
Feb
20
comment How to build AVR cross-compler under Gentoo Linux?
Where do these ebuilds come from (which Overlay)?
Feb
15
comment How to load a module in Gentoo?
Module binaries are located in /lib/modules/<kernel-version>/ and not in /sys/module/. The way you load a module is in no way different then in other distributions.
Jan
20
awarded  Excavator
Jan
20
revised How can I move files and view the progress (e.g. with a progress bar)?
Improved title and formating
Jan
20
suggested approved edit on How can I move files and view the progress (e.g. with a progress bar)?
Jan
10
revised glibc does not upgrade on Gentoo Linux because of old SSP __guard symbols
Improved title
Jan
10
answered glibc does not upgrade on Gentoo Linux because of old SSP __guard symbols
Jan
10
suggested approved edit on glibc does not upgrade on Gentoo Linux because of old SSP __guard symbols