111 reputation
14
bio website
location
age
visits member for 3 years, 7 months
seen Jun 2 '11 at 16:09

Apr
9
awarded  Notable Question
Jan
19
awarded  Popular Question
Oct
15
awarded  Popular Question
May
25
awarded  Student
May
25
comment Python library conflict with lower version
I've tried to remove existing python using rpm -e python-2.4.3-27.el5_5.3 But I Got error as follows: error: Failed dependencies: libpython2.4.so.1.0 is needed by (installed) libsemanage-1.9.1-4.4.el5.i386 python(abi) = 2.4 is needed by (installed) rhpl-0.194.1-1.i386
May
25
revised Python library conflict with lower version
added 348 characters in body
May
25
comment Python library conflict with lower version
I'm new at Linux. I wanna update python with new lib, and then I remove the existing python using yum remove python. I don't know that there are so much library depend on python
May
25
awarded  Editor
May
25
revised Python library conflict with lower version
deleted 17 characters in body
May
25
asked Python library conflict with lower version
Apr
5
comment How to run sh from sh file
I have try to execute subaap1/bin/app.sh start from command line, and it works perfectly. Now I change the shell script without sh but I got startup.sh: line 2: subaap1/bin/app.sh: Permission denied. Any suggestion sir ?
Apr
5
asked How to run sh from sh file