Trevor Boyd Smith

less info
266 reputation
1416
bio website linkedin.com/in/…
location
age
visits member for 3 years, 6 months
seen May 23 '13 at 19:52

Sep
16
comment Default fedora 15 install, how do you get a network drive to mount after login?
and... there's another question that you forced me to ask... unix.stackexchange.com/questions/20838/… lol.
Sep
16
asked Does mount always require root privileges?
Sep
16
comment Default fedora 15 install, how do you get a network drive to mount after login?
"check the documentation provided by your filesystem" is not low-level enough for me to take a next-action on "how can you make mount not require sudo?"...
Sep
15
comment Default fedora 15 install, how do you get a network drive to mount after login?
If i put the mount into /etc/fstab, then the user can do on the command line: mount $NETWORK_DRIVE_NAME. I thought the user still needs to do 'sudo mount $NETWORK_DRIVE_NAME`?
Sep
15
awarded  Citizen Patrol
Sep
15
comment Default fedora 15 install, how do you get a network drive to mount after login?
each user would mount a different network drive... this is why I would like this to happen after login and not at the computer startup.
Sep
15
asked Default fedora 15 install, how do you get a network drive to mount after login?
Sep
15
asked What is the difference between these two sudoers lines?
Sep
15
comment How do you get NOPASSWD sudo option to work in Fedora 15?
What is the difference between: USERNAME ALL=NOPASSWD:ALL and USERNAME ALL=(ALL) NOPASSWD:ALL
Sep
15
awarded  Commentator
Sep
15
comment How do you get NOPASSWD sudo option to work in Fedora 15?
Please correct me but. The original ordering makes it so that my NOPASSWD line is overrided by the "%wheel" line which forces you to always enter a password, correct?
Sep
15
comment How do you get NOPASSWD sudo option to work in Fedora 15?
the solution was to move my NOPASSWD line so that it came AFTER the "%wheel" line!
Sep
15
revised How do you get NOPASSWD sudo option to work in Fedora 15?
added 374 characters in body
Sep
15
comment How do you get NOPASSWD sudo option to work in Fedora 15?
oh my bad. I had selective hearing... when I read your answer I thought it said 'you should not be editing the sudoers file with gvim'. When in reality you are saying "if you need to call a graphical program like gvim you can't use 'sudo'".
Sep
15
comment How do you get NOPASSWD sudo option to work in Fedora 15?
Chris and @nico, both of you are correct. The problem was in the ordering of the sudoers file.
Sep
15
accepted How do you get NOPASSWD sudo option to work in Fedora 15?
Sep
15
comment How do you get NOPASSWD sudo option to work in Fedora 15?
FYI, if you read my post it says " I use sudo visudo to modify sudoers file".
Sep
15
comment How do you get NOPASSWD sudo option to work in Fedora 15?
wow nico. i went there. and you are correct. the problem was in the ordering of the statements in the sudoers file! If you had posted a full answer I would have given you the upvote/accepted answer.
Sep
15
revised How do you get NOPASSWD sudo option to work in Fedora 15?
added 15 characters in body
Sep
15
comment How do you get NOPASSWD sudo option to work in Fedora 15?
I am a little frustrated... because this is supposed to be soo simple.