417 reputation
213
bio website akond0fswat.de
location Ukraine
age 39
visits member for 3 years, 7 months
seen Sep 8 at 16:12

I'm a PHP programmer. I like my bicycle and hikes.


Aug
22
awarded  Yearling
Aug
22
awarded  Nice Answer
Jun
17
awarded  Caucus
Aug
29
awarded  Critic
Mar
12
awarded  Citizen Patrol
Oct
19
comment How to find all images containing any text?
Image -> OCR -> text file.
Oct
17
answered How to find all images containing any text?
Sep
24
comment Samba — Can't write to a share with “unix extensions = no” set in smb.conf
Try to add allow insecure wide links = yes and wide links = yes. But this creates a security risk.
Sep
24
comment Samba — Can't write to a share with “unix extensions = no” set in smb.conf
Turn unix extension on then.
Sep
24
comment Samba — Can't write to a share with “unix extensions = no” set in smb.conf
Yes, there is unix extensions = no in my home system only. At work apparently the situation is different. But at home I have FreeBsd. So... NFS is much better than Samba for Linux/Unix. Much-much better. And yeah, nothing prevents you from using both NFS and Samba at the same time.
Sep
24
comment Samba — Can't write to a share with “unix extensions = no” set in smb.conf
This config is ldap oriented, so maybe you should develop the default config instead. BTW, Why don't you just use NFS?
Sep
24
revised Samba — Can't write to a share with “unix extensions = no” set in smb.conf
added 2326 characters in body
Sep
24
awarded  Editor
Sep
24
revised Samba — Can't write to a share with “unix extensions = no” set in smb.conf
added 518 characters in body
Sep
24
comment Samba — Can't write to a share with “unix extensions = no” set in smb.conf
Ay, sure. What is your OS: Linux or FreeBsd?
Sep
24
comment Samba — Can't write to a share with “unix extensions = no” set in smb.conf
There is a reference to Windows registry, so I thought about it.
Sep
24
comment Samba — Can't write to a share with “unix extensions = no” set in smb.conf
I see some windows related records. Is windows somehow involved? Too, I don't see any file access records. Does the log contains any or it is just start-up records?
Sep
23
comment Samba — Can't write to a share with “unix extensions = no” set in smb.conf
Add debug level = 10 and security = user in global section
Sep
23
comment Samba — Can't write to a share with “unix extensions = no” set in smb.conf
What is in the log file?
Sep
23
answered Samba — Can't write to a share with “unix extensions = no” set in smb.conf