Reputation
Top tag
Next privilege 50 Rep.
Comment everywhere
Badges
1 7
Impact
~10k people reached

  • 0 posts edited
  • 0 helpful flags
  • 1 vote cast
Dec
18
awarded  Notable Question
Aug
29
awarded  Popular Question
Aug
7
awarded  Popular Question
Feb
24
revised How can I install tactile audio keys on my latitude?
included more detail on volume changing
Feb
24
answered How can I install tactile audio keys on my latitude?
Feb
22
comment How do I change which version of Qt is used for qmake?
Thanks! I needed to use qmake-qt4 instead of the bald qmake - so easy, but I just couldn't find the info I needed. Thanks!
Feb
22
awarded  Scholar
Feb
22
awarded  Supporter
Feb
22
accepted How do I change which version of Qt is used for qmake?
Feb
21
asked How do I change which version of Qt is used for qmake?
Oct
23
revised Why can't I upgrade Linux Mint 15 from Cinnamon 1.8.8 to Cinnamon 2.0, and how do I fix it?
added 263 characters in body
Oct
22
revised Why can't I upgrade Linux Mint 15 from Cinnamon 1.8.8 to Cinnamon 2.0, and how do I fix it?
added 16 characters in body
Oct
21
revised Why can't I upgrade Linux Mint 15 from Cinnamon 1.8.8 to Cinnamon 2.0, and how do I fix it?
added 16 characters in body
Oct
21
comment Why can't I upgrade Linux Mint 15 from Cinnamon 1.8.8 to Cinnamon 2.0, and how do I fix it?
The following packages were upgraded: cinnamon cinnamon-common cinnamon-control-center cinnamon-control-center-data cinnamon-screensaver gir1.2-muffin-3.0 libcinnamon-control-center1 libmuffin0 libnemo-extension1 mdm muffin-common nemo nemo-data nemo-dropbox nemo-fileroller nemo-share
Oct
21
comment Why can't I upgrade Linux Mint 15 from Cinnamon 1.8.8 to Cinnamon 2.0, and how do I fix it?
These are the files that are automatically installed: cinnamon-bluetooth cinnamon-desktop-data cinnamon-session cinnamon-settings-daemon cinnamon-translations cjs gir1.2-cinnamondesktop-3.0 libcinnamon-desktop0 libcjs0c libopencv-calib3d2.4 libopencv-core2.4 libopencv-features2d2.4 libopencv-flann2.4 libopencv-highgui2.4 libopencv-imgproc2.4 libopencv-legacy2.4 libopencv-ml2.4 libopencv-objdetect2.4 libopencv-photo2.4 libopencv-video2.4 python-opencv
Oct
21
answered Why can't I upgrade Linux Mint 15 from Cinnamon 1.8.8 to Cinnamon 2.0, and how do I fix it?
Oct
14
revised Understanding Linux executable formats and software distribution packages
added 105 characters in body; added 73 characters in body; added 1 characters in body
Oct
14
answered Understanding Linux executable formats and software distribution packages
Oct
6
comment Is my laptop's overheating issue CPU (Dual Core i5) or GPU (Nvidia 320M) related, and can I fix it in Linux Mint?
=) - you're being kind. 500 euro is overvaluing her by a fair bit. I'll look into the external cooling option. At least a clean laptop will make that more effective.
Oct
6
comment Is my laptop's overheating issue CPU (Dual Core i5) or GPU (Nvidia 320M) related, and can I fix it in Linux Mint?
Yes, it's definitely a heating issue. The output is 'on demand' The fan (there's only one with two heatsinks - one for the CPU and one for the GPU) does speed up as it gets hotter, which it does quickly when doing anything even remotely graphics intensive. I just checked by running 'Thomas Was Alone' (in Steam) again, and the heat quickly ramped over about 20 minutes (the last time I check the CPUs were in the low 90s) and then the lappy crashed (did the quick overheat shutdown). Thanks for the help, any other questions?