688 reputation
415
bio website xn--vod-0ma.blogspot.com
location Orsay, France
age 37
visits member for 3 years, 2 months
seen Mar 10 at 12:36

Everyday experience: - C++ - Python - C - C# - Xaml - Xml - Xslt - Xschema - Xpath - Regex - Sql - VB

Used to: - Win32 - Mfc - Com/Atl - Stl - Design Patterns - MsXml - Wpf - Html - Java - Soap - Postgresql - Sql Server

Practiced intensively: - C++11 - Http - Boost C++

Practicing: - Javascript - AngularJS - jQuery - Html5 - Css - Svg - Web Audio Api

Tried/Discovered/Culture: - C++/Cli - F# - Oz - Haskell - Perl - Prolog - Pict and Nomadic Pict

Interested in: - Design Patterns - Web Design - Lambda Calculus - Pi Calculus - Language design - Artificial Intelligence - Digital Signal Processing - Categorial logic - Test Driven Development


Jan
25
awarded  Yearling
Jan
17
awarded  Notable Question
Nov
14
awarded  Popular Question
Oct
16
awarded  Popular Question
Sep
22
answered Fluxbox shuts my screens off after some idle moment
Sep
22
revised Fluxbox shuts my screens off after some idle moment
added info
Sep
22
asked Fluxbox shuts my screens off after some idle moment
Jul
6
accepted Permission rights on automatic directories inside /media
Jul
6
answered Permission rights on automatic directories inside /media
Jul
6
accepted Russian characters instead of French or German, with Helvetica font
Jul
6
accepted Cannot make anyfs-tools. My e2fslibs package seems not to be the compatible version
Jul
6
accepted Convert old /home from ext3 to ext4
May
19
revised Different vim colorscheme depending on mode
added 1 characters in body
May
19
revised Different vim colorscheme depending on mode
deleted 2 characters in body
May
9
revised Russian characters instead of French or German, with Helvetica font
deleted 10 characters in body
May
9
answered Russian characters instead of French or German, with Helvetica font
May
9
revised Cannot make anyfs-tools. My e2fslibs package seems not to be the compatible version
deleted 151 characters in body
May
9
comment Cannot make anyfs-tools. My e2fslibs package seems not to be the compatible version
1/ because there is this tool anyfs-tools. 2/ i was trying. 3/ not enough place for backing up everything, I just backed up the necessary, and wanted to try converting the rest, about which I would afford a risk. 4/ ubuntu 12.04 kernel 3.2.0-38
May
9
revised Cannot make anyfs-tools. My e2fslibs package seems not to be the compatible version
edited title
May
9
asked Cannot make anyfs-tools. My e2fslibs package seems not to be the compatible version