113 reputation
4
bio website
location
age
visits member for 3 years, 7 months
seen Feb 28 '11 at 22:41

May
20
awarded  Popular Question
Feb
14
awarded  Scholar
Feb
14
accepted Attempting to update Amazon Route53 using a script, but domain is not being updated
Feb
14
comment Attempting to update Amazon Route53 using a script, but domain is not being updated
Yes, that was it. It works! Thanks for all your help.
Feb
14
comment Attempting to update Amazon Route53 using a script, but domain is not being updated
I think you've solved my problem. I'm getting another error, but it looks like it has to do with a missing dependency. Once I have that fixed, I'll know for sure. Thanks again.
Feb
14
comment Attempting to update Amazon Route53 using a script, but domain is not being updated
@Gilles: Also, I just noticed there are "`" in the "set root=" line. I changed them to "'", but it didn't seem to make any difference.
Feb
14
revised Attempting to update Amazon Route53 using a script, but domain is not being updated
added 1461 characters in body; added 8 characters in body
Feb
14
comment Attempting to update Amazon Route53 using a script, but domain is not being updated
@Gilles: Yes, in myaccesskey there's a "/" and a "+". I'm posting the rest of the results above, in my question.
Feb
14
revised Attempting to update Amazon Route53 using a script, but domain is not being updated
edited tags
Feb
14
comment Attempting to update Amazon Route53 using a script, but domain is not being updated
@Gilles: I've posted the output above, at the end of my question. I get the same output when the script stops at /usr/bin/ec2-describe-instances.
Feb
14
revised Attempting to update Amazon Route53 using a script, but domain is not being updated
added 419 characters in body; added 96 characters in body
Feb
14
awarded  Student
Feb
14
comment Attempting to update Amazon Route53 using a script, but domain is not being updated
Good point. I've re-pasted in my script above, fixing the two errors you mentioned. However, its still doing the same thing. I run it, which results in no output. Then I check the MyR53DNS, but there are still no entries for my instances. Do you see any other problems with my script?
Feb
14
awarded  Editor
Feb
14
revised Attempting to update Amazon Route53 using a script, but domain is not being updated
deleted 8 characters in body
Feb
14
asked Attempting to update Amazon Route53 using a script, but domain is not being updated