106 reputation
3
bio website twitter.com/wescrock
location Fresno, CA
age 28
visits member for 1 year, 6 months
seen Oct 14 at 14:14

May
2
awarded  Scholar
May
2
accepted Upgrade MySQL 5.0.88 to 5.1.69
May
2
answered Upgrade MySQL 5.0.88 to 5.1.69
May
1
comment Upgrade MySQL 5.0.88 to 5.1.69
Remember though, i'm just trying to update to MySQL 5.1 to fix some FTS issues that were in 5.0.xx... I got past the libgcc dependency, but now it just saying that there are conflicts with the existing MySQL version. Is there a specific way to UPDATE rather than try installing side by side?
May
1
comment Upgrade MySQL 5.0.88 to 5.1.69
That would really cause me not to be able to upgrade MySQL? What about upgrading through the RPM method as mentioned above... How can i get past those dependency issues?
May
1
comment Upgrade MySQL 5.0.88 to 5.1.69
I appreciate all the input thus far and I really wish upgrading OS versions was an option but it is not at this point in time. For that reason, I ask that answers pertain to the question of upgrading MySQL itself.
May
1
comment Upgrade MySQL 5.0.88 to 5.1.69
Oh! Yeah... I used YUM to update but it just went from 5.0.77 to 5.0.88 and won't go up from there. Any idea why?
Apr
30
awarded  Student
Apr
30
awarded  Supporter
Apr
30
comment Upgrade MySQL 5.0.88 to 5.1.69
I would love to be on the most recent release of Fedora, but upgrading isn't really an option at this point because we are so out of date I wouldn't trust that, after upgrading, out web application would function as expected. As for the Package Manager, that is a UI based tool, correct? our Fedora installs have no UI.
Apr
30
asked Upgrade MySQL 5.0.88 to 5.1.69