113 reputation
4
bio website
location Sheffield, United Kingdom
age 38
visits member for 1 year, 2 months
seen Apr 14 at 13:13

Professional software tester.


Sep
10
revised Incompatible versions of libsqlite3-0 (i386 and amd64) block each other
added explanation of how the solution worked
Sep
10
awarded  Scholar
Sep
10
accepted Incompatible versions of libsqlite3-0 (i386 and amd64) block each other
Sep
10
comment Incompatible versions of libsqlite3-0 (i386 and amd64) block each other
Worked completely, cheers.
Sep
10
revised Incompatible versions of libsqlite3-0 (i386 and amd64) block each other
add mention of squeeze-backports, in response to observations in derobert's answer
Sep
10
comment Incompatible versions of libsqlite3-0 (i386 and amd64) block each other
Thank you - yes, I did have squeeze installed before, and squeeze backports. I'll look into upgrading those squeeze backport packages.
Sep
10
awarded  Editor
Sep
10
revised Incompatible versions of libsqlite3-0 (i386 and amd64) block each other
fix list formatting
Sep
9
awarded  Student
Sep
9
asked Incompatible versions of libsqlite3-0 (i386 and amd64) block each other
Sep
9
awarded  Supporter