66 reputation
5
bio website twitter.com/Kentgrav
location
age
visits member for 1 year, 7 months
seen Jul 10 at 17:09

Employed as a Network Security Research Analyst. IT professional with certifications in Comp Tia Network +, Security +, RedHat Certified Systems Admin, and Certified Ethical Hacker. Has 100’s of course hours in Digital Network Analysis and General Telecommunications Networking. Graduate of a Communications Signals Collection and Processing course as well as the Army Network Warfare Battalions Computer Network Operations Technical Course. Qualifications include over 8.5 years experience in the Communications realm as a signals and network analyst, prior SSG in the U.S. Army. Holds in depth knowledge of computer network architecture, design, and functionality.


Feb
18
awarded  Benefactor
Feb
18
awarded  Supporter
Feb
18
comment How to turn on Keyboard Autorepeat permanently on VMware instances of CentOS 6?
Awesome, thanks for the tips and information! I will try both these things. I haven't found a definitive solution to fix the core problem yet. However, your answer/temp fix of the while loop has more or less alleviated the problem till I can find a permanent solution. So I will award the bounty.
Feb
14
comment How to turn on Keyboard Autorepeat permanently on VMware instances of CentOS 6?
Ok your first solution didn't work. Turned off everything there was to turn off in the preferences. Not 1 minute later it started toggling off again. So for now I am ad a dead end. Not sure how to fix this for good. Running a script that continuously runs xset r on may be my only option. Unless someone else finds a solution. I've searched everything I can on google with no luck.
Feb
14
comment How to turn on Keyboard Autorepeat permanently on VMware instances of CentOS 6?
Thanks for your answer. I will look into this sometime today. My students run a Windows XP VM as well as a RHEL6 VM on their CentOS 6 physical machine. The way our infrastructure is designed there really is no way around them having to run both VM's via VMWorkstation and using the GUI to perform their work. If all else fails I'll try the script you mentioned. I'll report back with results. Thanks again.
Feb
10
awarded  Promoter
Feb
10
revised How to turn on Keyboard Autorepeat permanently on VMware instances of CentOS 6?
added 208 characters in body
Feb
7
comment How to specifying different ports for multiple host in cssh?
You could just do the same thing with a simple bash script. Make a list of Hosts on the network then: For i in LIST; do telnet HOST1 echo Working done
Feb
3
revised How to turn on Keyboard Autorepeat permanently on VMware instances of CentOS 6?
added 1073 characters in body
Feb
3
comment How to turn on Keyboard Autorepeat permanently on VMware instances of CentOS 6?
@StephaneChazelas ok I got a few more results when I expanded the grep. I will add them to the original post.
Feb
3
comment How to turn on Keyboard Autorepeat permanently on VMware instances of CentOS 6?
I'll try that, however I am fairly certain this issue is VMware related. But I can't prove it.
Feb
3
revised How to turn on Keyboard Autorepeat permanently on VMware instances of CentOS 6?
added 1159 characters in body
Feb
3
answered How to specifying different ports for multiple host in cssh?
Feb
3
comment How to turn on Keyboard Autorepeat permanently on VMware instances of CentOS 6?
Yeah the only result I got was: /usr/bin/xset
Feb
3
comment How to turn on Keyboard Autorepeat permanently on VMware instances of CentOS 6?
I'll check today. Thanks for your response.
Jan
31
awarded  Student
Jan
31
asked How to turn on Keyboard Autorepeat permanently on VMware instances of CentOS 6?
Jan
23
awarded  Editor