28 reputation
6
bio website
location United States
age
visits member for 1 year, 4 months
seen Nov 3 '13 at 13:36

A computer engineer graduate interested in embedded systems and mobile computing; an open source enthusiast.


Jul
15
comment vaio grub removal after default windows setup
It seems, within Ubuntu-live, you can install lilo, and repair your MBR, by sudo apt-get install lilo and sudo lilo -M /dev/sda mbr. Vaio boots all-right now, still any alternative fix are welcome.
Jul
15
asked vaio grub removal after default windows setup
Apr
10
awarded  Tumbleweed
Apr
3
asked “Error getting identity: Forbidden” when trying to add Google account to fedora online-accounts
Mar
16
awarded  Supporter
Mar
13
awarded  Commentator
Mar
13
comment move a directory with a single character (back quote) as its name
Fixed. Thanks for the hack. I was possible by files explorer through graphical interface. I just wanted to do it in CLI
Mar
13
awarded  Scholar
Mar
13
accepted move a directory with a single character (back quote) as its name
Mar
13
comment move a directory with a single character (back quote) as its name
I'm Fedora linux, but I don't think that's the issue. As I said, it's not actually a space. It's ` '
Mar
13
revised move a directory with a single character (back quote) as its name
edited title
Mar
13
revised move a directory with a single character (back quote) as its name
added 185 characters in body
Mar
13
asked move a directory with a single character (back quote) as its name
Jan
16
comment network interface does not become active although onboot enabled
correcting the file, still did not help, and the system boots up without its network interfaces enabled.
Jan
16
comment network interface does not become active although onboot enabled
using the system-config-network-cmd I got furthur with the troubleshooting. It seems that somehow the DNS is mis-configured in the file, although I have always used the system-network-config commands to add DNS server. Here is extract of system-config-network-cmd Component: system-config-network Version: 1.6.2 File "/usr/sbin/system-config-network-cmd", line 292, ValueError: invalid literal for int() with base 10: 24DNS2=4.2.2.4 Local variables in innermost frame: confkey: ONBOOT DevEthernet.Prefix=24DNS2=4.2.2.4 DevEthernet.PrimaryDNS=8.8.8.8
Jan
16
comment network interface does not become active although onboot enabled
Thanks dchirikov, I also changed bootproto=none to bootproto=static I'm testing to see the result. good link to the bugzilla. cheers
Jan
15
awarded  Editor
Jan
15
revised network interface does not become active although onboot enabled
added 575 characters in body
Jan
15
comment network interface does not become active although onboot enabled
# Atheros Communications AR8121/AR8113/AR8114 Gigabit or Fast Ethernet DEVICE=eth0 ONBOOT=yes BOOTPROTO=none TYPE=Ethernet IPV6INIT=no USERCTL=yes DEFROUTE=yes IPV4_FAILURE_FATAL=yes NAME="System eth0" UUID=XXXXXXXX-XXXX-XXXX-XXXX-XXXXXXXXXXXX DNS2=4.2.2.4 DNS1=8.8.8.8 IPADDR0=192.168.0.200 PREFIX0=24 GATEWAY0=192.168.0.1 DNS3=192.9.9.3 HWADDR=XX:XX:XX:XX:XX:XX IPADDR=192.168.0.200 NETMASK=255.255.255.0 GATEWAY=192.168.0.1 NM_CONTROLLED=no PREFIX=24
Jan
15
asked network interface does not become active although onboot enabled