938 reputation
28
bio website
location
age
visits member for 1 year, 5 months
seen Apr 11 at 17:14

1d
awarded  Tumbleweed
Apr
8
revised OpenLdap phpLDAPadmin restrict record deletion OR delegate password reset permissions for IT staff
deleted 2 characters in body
Apr
8
suggested suggested edit on Replacing 3 or more digits with equivalent number of *
Apr
8
revised OpenLdap phpLDAPadmin restrict record deletion OR delegate password reset permissions for IT staff
added 94 characters in body
Apr
8
revised OpenLdap phpLDAPadmin restrict record deletion OR delegate password reset permissions for IT staff
added 283 characters in body
Apr
8
asked OpenLdap phpLDAPadmin restrict record deletion OR delegate password reset permissions for IT staff
Jan
9
revised vi creating a swap files before create a new file
added 227 characters in body
Jan
9
comment vi creating a swap files before create a new file
finally, discovered that this issue is related to NetApp option needs to set to 'options cifs.ntfs_ignore_unix_security_ops on'. I will also update this in my questions. Thanks.
Dec
21
awarded  Popular Question
Nov
9
comment vi creating a swap files before create a new file
sure, will do. Thanks
Nov
9
accepted vi creating a swap files before create a new file
Nov
9
revised vi creating a swap files before create a new file
added 482 characters in body
Nov
9
comment vi creating a swap files before create a new file
The nfsvers=2 works. this is also strange since I am mounting it from NetApp and other mounts works fine except this one. I need to talk to NetApp folks to figure out what exactly they did differently on this export. Thanks you so much for ding so hard on this issue for me.
Nov
9
comment vi creating a swap files before create a new file
Ok changed to your suggested settings but still same thing: netapp-3240:/vol/vol1/test on /testing type nfs (rw,rsize=16384,wsize=16384,intr,tcp,nfsvers=3,addr=10.200.23.22)
Nov
9
comment vi creating a swap files before create a new file
@slm updated mount options that shows by mount command
Nov
9
revised vi creating a swap files before create a new file
added 132 characters in body
Nov
9
revised vi creating a swap files before create a new file
deleted 101 characters in body
Nov
9
comment vi creating a swap files before create a new file
@SLm yes, I can but please note that this issue is only happening on this /test nfs mount other nfs mount and local disk are not having this issue.
Nov
9
revised vi creating a swap files before create a new file
added 92 characters in body
Nov
8
comment vi creating a swap files before create a new file
updated the vi output of :set dir