128 reputation
18
bio website
location
age 32
visits member for 1 year, 6 months
seen Feb 25 at 21:57

Software Engineer


Sep
13
awarded  Popular Question
Apr
23
awarded  Notable Question
Feb
27
awarded  Tumbleweed
Feb
19
comment Upgrade OpenGL from 1.2 to 2 for Nvidia GT218 [GeForce 310]
Michael I have already manually installed from NVIDIA website..rebooted etc. I am not able to run glxinfo. Throws me Xlib: extension GLX missing on display ":0:0". Thanks for your response..any pointers?
Feb
19
asked Upgrade OpenGL from 1.2 to 2 for Nvidia GT218 [GeForce 310]
Feb
3
awarded  Popular Question
Nov
2
accepted CentOS 6.3 Device eth0 does not seem to be present (Minimal non-cloned setup)
Nov
2
answered CentOS 6.3 Device eth0 does not seem to be present (Minimal non-cloned setup)
Oct
30
comment CentOS 6.3 Device eth0 does not seem to be present (Minimal non-cloned setup)
@tink thank you for your inputs!!...I did used a netinstall image and configured as a software development machine. Now I am able to connect to the Internet on CentOS 6.3. When I now do ifconfig -a it shows me p128p1 interface in addition to lo
Oct
30
comment CentOS 6.3 Device eth0 does not seem to be present (Minimal non-cloned setup)
grep eth in dmesg returns nothing. Could not install pciutils as it throws me this error PYCURL ERROR 6 - "Couldn't resolve host mirrorlist.centos.org" ...I believe this error again may be related to NIC card not available
Oct
30
awarded  Commentator
Oct
30
comment CentOS 6.3 Device eth0 does not seem to be present (Minimal non-cloned setup)
device is a NIC. It does not show up in lspci. lspci returns command not found
Oct
30
asked CentOS 6.3 Device eth0 does not seem to be present (Minimal non-cloned setup)
Oct
5
comment Simple jail for user with open-ssh
Thanks sch!! I will try this and update accordingly
Oct
4
revised Simple jail for user with open-ssh
added 49 characters in body
Oct
4
asked Simple jail for user with open-ssh
Oct
4
awarded  Scholar
Oct
4
awarded  Supporter
Oct
4
comment I uninstalled vsftpd, but I can still connect with sftp
Thanks Jim for your answer
Oct
4
accepted I uninstalled vsftpd, but I can still connect with sftp