1,203 reputation
410
bio website
location Germany
age 38
visits member for 2 years, 3 months
seen 19 hours ago

 


Jul
10
comment Focusrite Scarlett 8i6 With linux mint
No mixer controls at all? What is the output of lsusb -v for this device?
Jul
10
comment Focusrite Scarlett 8i6 With linux mint
Doesn't this device have six output channels? Run speaker-test with -c 6. What is the output of amixer -c 1 contents?
Jul
9
comment Focusrite Scarlett 8i6 With linux mint
Try running speaker-test. It's possible that PulseAudio does not find a stereo configuration.
Jul
9
comment Calling speaker-test from usermode-helper API
Does it work if you run /usr/bin/speaker-test manually?
Jul
4
comment Setting up digital piano and computer with MIDI interface
Does your laptop have another USB port? (But if it doesn't work with another machine, it looks as if the USB/MIDI cable is broken.)
Jul
4
comment Setting up digital piano and computer with MIDI interface
The USB/MIDI cable should show up in lsusb automatically. Try it on another port or with another machine; or try another device on this port.
Jul
4
comment Setting up digital piano and computer with MIDI interface
Is that Chicony thing a web cam? If the device does not even show up with lsusb, you have a hardware problem. (Note: loading the driver would not affect lsusb, only the output of arecordmidi -l.)
Jul
3
comment Setting up digital piano and computer with MIDI interface
That would be modprobe snd-usb-audio.
Jul
3
comment Setting up digital piano and computer with MIDI interface
Does it show up with lsusb? Is snd-usb-audio loaded?
Jun
30
comment what device name should I have to give in snd_pcm_open other than “default”
Apparently, PA overrides the default device. Try plughw:0 and plughw:1.
Jun
29
comment what device name should I have to give in snd_pcm_open other than “default”
Try default:0 and default:1.
Jun
29
comment what device name should I have to give in snd_pcm_open other than “default”
See the multi plugin. But this will not work for long if the devices' clocks are not synchronized.
Jun
16
awarded  Constituent
Jun
10
awarded  Caucus
May
31
answered soundblast live on linx mint: fatal: module snd-emu10k1 not found
May
30
comment soundblast live on linx mint: fatal: module snd-emu10k1 not found
How did you try to make the SB standard?
Apr
14
comment How to simultaneously play sounds on 4.0 surround system using aplay
Tell you application to use that device name, or redefine default to use that.
Apr
14
comment How to simultaneously play sounds on 4.0 surround system using aplay
These 2-part sounds are a separate question.
Apr
14
comment How to simultaneously play sounds on 4.0 surround system using aplay
To play to front and rear separately, you don't need to combine them; just use the plug:front and plug:rear devices. (Or use plug:dmix_front if you need multiple sounds on the same device.)
Apr
14
answered How to simultaneously play sounds on 4.0 surround system using aplay