Reputation
1,283
Top tag
Next privilege 2,000 Rep.
Edit questions and answers
Badges
4 10
Impact
~38k people reached

Apr
17
answered See a serial port as a MIDI IN device
Apr
13
answered Plug dmix into JACK
Apr
6
comment How can I use ALSA dmix and multi plugins together?
There's nothing wrong with answering your own question.
Apr
6
comment How can I use ALSA dmix and multi plugins together?
Probably some process is not using your dmix device. What is the output of lsof /dev/snd/*?
Apr
6
comment How can I use ALSA dmix and multi plugins together?
For two hw devices (real and loopback), you need two dmix devices. Show the actual configuration file you're trying to use.
Apr
5
answered Alsamixer has extra things that won't go away
Mar
27
comment Issues with arecord command
There is no sample rate problem. (When playing a .wav file, the rate is always taken from the file.)
Mar
26
comment Issues with arecord command
Then your distribution's alsa-utils package is not up to date. Anyway, the hardware apparently supports only stereo.
Mar
26
comment Issues with arecord command
What is the output of aplay --dump-hw-params and aplay -D hw:0 --dump-hw-params?
Mar
10
comment Playback and simultaneous recording through external USB sound card
What mismatch? Try running alsamixer -c1 do adjust mixer controls.
Jan
25
comment mpd fails to open ALSA device where aplay succeeds
A globally available device should be put into /etc/asound.conf. A device available for the user mpd should be put into /home/mpd/.asoundrc.
Jan
22
comment Unable to use python speech_recognition lib Microphone class due to ALSA
See Raspberry ALSA sound output / input slave.
Jan
19
answered PCM not affecting sound volume with ALSA
Jan
9
comment Can't open audio device /dev/dsp: Device or resource busy
Then you also got an error message regarding ALSA. Are you using PulseAudio? Does mplayer's configuration find it?
Jan
9
comment Can't open audio device /dev/dsp: Device or resource busy
/dev/dsp is not an ALSA interface. How did you configure mplayer?
Dec
8
comment No sound in arch linux with xfce4
You don't need the asound.conf. And when speaker-test works, everything is fine as far as ALSA is concerned. Any problem you have is with whatever software you're using to play sounds, which you have kept a secret.
Nov
28
comment Recording loopback doesn't work with alsa
Are you using PulseAudio?
Nov
1
answered Alsa resampling
Oct
8
comment No sound on linux
So is your user a member of the audio group? (This should have happened automatically.)
Oct
8
comment No sound on linux
What is the output of ls -l /dev/snd/?