Reputation
3,069
Top tag
Next privilege 5,000 Rep.
Approve tag wiki edits
Badges
5 18
Newest
 Necromancer
Impact
~153k people reached

Mar
13
awarded  Necromancer
Feb
4
revised What packages are installed by default in Debian? Is there a term for that set? Why some of those packages are `automatically installed` and some not?
work
Feb
4
comment What packages are installed by default in Debian? Is there a term for that set? Why some of those packages are `automatically installed` and some not?
They are separate packages, which are all required. The version would not normally be in the package name unless they want to keep multiple versions.
Feb
4
revised What packages are installed by default in Debian? Is there a term for that set? Why some of those packages are `automatically installed` and some not?
clarity
Dec
6
revised How to read an IP address backwards?
ipv6
Dec
6
revised How to read an IP address backwards?
change require print shift
Nov
19
comment Change gid of a specific group
groupmod take's a name as the main argument for me... groupmod -g NEWGID GROUPNAME
Nov
7
awarded  Enlightened
Nov
7
awarded  Nice Answer
Oct
23
comment How to get all IPtables rules
iptables will only display the default table filter or the table specified with -t whereas iptables-save outputs all tables that have rules defined.
Sep
30
awarded  Explainer
Sep
8
reviewed Approve Extra-bytes error when unzipping a file
Sep
5
reviewed Approve how to enable mcrypt in php5.5 with rhel6.5
Sep
5
comment Git pager is less, but what is causing the output coloring?
maybe via the LESS env var?
Sep
5
comment Git pager is less, but what is causing the output coloring?
git outputs the colour escape code it's self. It's also written in c so adding Python would be a huge dependency. It might be able to control less via the environment
Sep
5
answered Git pager is less, but what is causing the output coloring?
Sep
5
reviewed Approve Stop Git submodule foreach from opening less for each module
Sep
5
revised Where can I “hide” easter eggs for students learning about Linux security?
grammar
Sep
4
answered Where can I “hide” easter eggs for students learning about Linux security?
Sep
1
reviewed Approve “UnicodeDecodeError: 'utf-8' codec can't decode byte 0xff in position 0: invalid start byte” error when attempting to remove nvidia-304 package